Connection Properties Sharing Tab Disappeared in Vista!!!

Discussion in 'Windows Vista Networking' started by basketcase_bos, Jan 28, 2008.

  1. I have seen quite a few other cases of this online but so far NOONE has an
    answer!!
    I have been struggling trying to get my 360 connected to pc via ICS after
    upgrading on vista (worked fine on xp). Now the weirdest thing has happened.

    I have previously enabled ICS for my wireless connection, but now when I go
    to properties the entire tab for sharing has disappeared. So I can no longer
    disable it... or do anything sharing related. It was definately there
    before!! And the connection is showing up as shared... but now I cannot get
    back to this tab!

    As I said there are other cases of this online but noone has found a
    solution - please help!!
     
    basketcase_bos, Jan 28, 2008
    #1
    1. Advertisements

  2. I take it that you check to make sure the ICS service is running, eh?

    Have you uninstalled Norton on this system? (This sometimes has a negative
    affect on many things 'network' related.. Just in case, I have seen this
    post help others:

    Of course, the natural disclaimer applies: BACKUP the registry keys before
    changing anything!

    1. Open regedit
    2. Go to: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\SharedAccess
    3. Delete the entry for the DependOnService
    4. Go to: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\wscsvc
    5. Delete the entry for the DependOnService
    6. Close out regedit and Restart
     
    Fatal_Exception, Jan 28, 2008
    #2
    1. Advertisements

  3. Hey thanks for your reply.

    Yes I have checked to ensure ICS service is running, tried stopping,
    restarting disabling etc as well.....

    it seems its 'stuck on' the connection now as even when i manually disable
    the service, the connection status remains "shared" with no method of
    unticking the little box...

    Any other ideas?
     
    basketcase_bos, Jan 28, 2008
    #3
  4. You might try uninstalling (Device Manager) the NIC Adapter on which the ICS
    is running and then rebooting.. Hopefully, it will reinstall the network
    stack..

    And, disable any other NICs you might have installed...

    Also, if you are not using IPv6, and after you reinstall the NIC, you might
    try removing this version, unless of course, you are using IPv6 and not v4..
    --
    FE
    Wm P
    MVP Microsoft Networking
    MCP | CCNA | A+
     
    Fatal_Exception, Jan 29, 2008
    #4
  5. basketcase_bos

    Nedim Guest

     
    Nedim, Mar 3, 2008
    #5
  6. basketcase_bos

    Nedim Guest

    I have the same exact problem I am very frustrated with it and I cannot find
    any help
     
    Nedim, Mar 3, 2008
    #6
  7. basketcase_bos

    Rich0325 Guest

    OK - I have solved this problem.
    It is very simple.
    Firstly go to Network Connections, where your Wireless router icons
    appear. You should have a second icon, that appeared when you set up the
    shared connection. I have renamed mine X-box connection (or similar).
    Simply select this icon, then right click it and Enable it. Once
    Enabled, the Main Router Icon should now indicated that that it is
    identifying the network. It should then show that is is shared.
    Right click it (i.e. your main router Icon) and you should now see the
    Sharing Tab.
    Rich0325: :D
     
    Rich0325, Jan 30, 2010
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.