Connection-specific DNS Suffix (corrupt)

Discussion in 'Windows Vista Networking' started by Clar, Nov 28, 2007.

  1. Clar

    Clar Guest

    Running Vista Home Premium. Periodically (1-3 times daily to 1-5 times per
    week will lose network connectivity. IPCONFIG shows squirrely characters
    (corrupt?) for Connection-specific DNS Suffix (see below); have to reboot PC
    to clear. Any ideas/suggestions?

    =====================================================

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . : \Iâ–“L╛■╜5g♀∟P♂â–r}5g¼
    Link-local IPv6 Address . . . . . : fe80::4cb2:e438:5e4a:a6e3%18
    IPv4 Address. . . . . . . . . . . : 192.168.1.100
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1

    Tunnel adapter Local Area Connection* 6:

    Connection-specific DNS Suffix . :
    IPv6 Address. . . . . . . . . . . : 2001:0:4136:e38c:10ae:3414:3f57:fe9b
    Link-local IPv6 Address . . . . . : fe80::10ae:3414:3f57:fe9b%8
    Default Gateway . . . . . . . . . : ::

    Tunnel adapter Local Area Connection* 7:

    Connection-specific DNS Suffix . : \Iâ–“L╛■╜5g♀∟P♂â–r}5g¼
    Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.100%20
    Default Gateway . . . . . . . . . :

    =====================================================
     
    Clar, Nov 28, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.