Connetion issues wi networked printers connected on XP boxes?

Discussion in 'Windows Vista Networking' started by Vista Tester, Mar 24, 2006.

  1. Vista Tester

    Vista Tester Guest

    I'm testing the 64-bit Feb 06 release. Is anybody having any problems
    seeing shared networked printers which are connected to the network on XP
    boxes?

    When I try to scan for the printers, Vista can't find em...
     
    Vista Tester, Mar 24, 2006
    #1
    1. Advertisements

  2. Can you try entering in the name or the IP address of the printer instead?
    Also make sure your workgroup/domain names are matched up with the computer
    the printer is connected to :eek:)

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!


    --- Original message follows ---
     
    Zack Whittaker \(R2 Mentor\), Mar 24, 2006
    #2
    1. Advertisements

  3. Try type in the name of the printer ie.

    \\home-desktop\Printer7
     
    Andre Da Costa [Extended64], Mar 25, 2006
    #3
  4. Vista Tester

    Vista Tester Guest

    Thx for the suggestion. Unfortunately, these are just printers connected
    through another PC rather than through a print server so there's no unique
    IP :(
     
    Vista Tester, Mar 25, 2006
    #4
  5. Vista Tester

    Vista Tester Guest

    Thanks - that sorta worked. As I started typing in the printer names, a
    drop-down box appeared wi the names of all the printers connected to the XP
    box. I suspect there's a print driver issue which I'll have to address with
    the vendors (HP, Epson, and Samsung)
     
    Vista Tester, Mar 25, 2006
    #5
  6. Vista Tester

    Vista Tester Guest

    Hmm, I think there may be a bug here. I've gotten 64-bit driver
    installations from the printer vendors. Using them, everything proceeds as
    though the printer is installing. However, when completed, a view of the
    available printers doesn't show the installed printer :(
     
    Vista Tester, Apr 1, 2006
    #6
  7. Andre Da Costa [Extended64], Apr 5, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.