Contacts open in NOTEPAD rather than Contacts

Discussion in 'Windows Vista Mail' started by RobertLane, Oct 17, 2006.

  1. RobertLane

    RobertLane Guest

    I used file explorer to go to my contacts directory and then selected a
    contact and used "Open with" Notepad. While an intersting exercise I have
    now screwed up my file associations so that when I double click a contact in
    the contacts gadget - it opens in Notepad rather than Contacts.

    Does anyone know where I can restore the .contacts file extension to open
    with Contacts?
     
    RobertLane, Oct 17, 2006
    #1
    1. Advertisements

  2. Right click on the .contacts file and choose Open With and then Browse to
    c:\Program Files\Windows Mail\wab.exe and see if that works.

    steve
     
    Steve Cochran, Oct 18, 2006
    #2
    1. Advertisements

  3. RobertLane

    RobertLane Guest

    I actually found the solution - Use Windows FIle Explorer and go to the USERs
    Contacts folder, Right Click on any contact listed in the Contacts folder and
    open PROPERTIES - the "Open with" setting is at the top of the General tab in
    Properties.

    Thanks for taking time to help me.
     
    RobertLane, Oct 18, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.