Control panel applet missing

Discussion in 'Windows Vista General Discussion' started by XYZ Man, Feb 1, 2009.

  1. XYZ Man

    XYZ Man Guest

    There is no "Indexing" icon in my Vista Home Premium control panel. Is there a way to fix that?
     
    XYZ Man, Feb 1, 2009
    #1
    1. Advertisements

  2. Think you've asked this enough times yet?
     
    Jonathan Harker, Feb 1, 2009
    #2
    1. Advertisements

  3. XYZ Man

    XYZ Man Guest

    I was not sure if the same people read all the NG's.
    If it is wrong to cross post please advise.
    BTW - still no answer.

    --
    XYZ Man


    Think you've asked this enough times yet?
     
    XYZ Man, Feb 1, 2009
    #3
  4. XYZ Man

    Peter Foldes Guest

    My goodness. How many different newsgroups have you multiposted this issue to.



    Read the following
    http://www.blakjak.demon.co.uk/mul_crss.htm

    --
    Peter

    Please Reply to Newsgroup for the benefit of others
    Requests for assistance by email can not and will not be acknowledged.

    I was not sure if the same people read all the NG's.
    If it is wrong to cross post please advise.
    BTW - still no answer.

    --
    XYZ Man


    way to fix that?

    Think you've asked this enough times yet?
     
    Peter Foldes, Feb 1, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.