Control Panel, Personalize and System Properties does not open...

Discussion in 'Windows Vista Performance' started by xphilip, Jun 10, 2007.

  1. xphilip

    xphilip Guest

    Can somebody help me?

    I have Windows Vista Ultimate and my Control Panel, Personalize and System
    Properties does not open, it cant' print too!!

    I tried a lot of things but none of them could make anything stable.

    Please, if someone know about this problem, answer....

    Thanks in advance.
    xphilip, Jun 10, 2007
    1. Advertisements

  2. xphilip

    Dana Cline Guest

    Purchased machine, or did you install Vista yourself? If the former, which
    manufacturer? Did you uninstall all the crapware? What printer? Drivers from
    Vista or the printer's manufacturer? Can _anything_ print?

    Dana Cline - MCE MVP
    Dana Cline, Jun 10, 2007
    1. Advertisements

  3. I have the EXACT, same problem and it's very frustrating. My system is a
    3.5 mo. old Dell XPS 410 that came loaded w/ Vista Home Premium. All
    crapware is uninstalled and very few other apps are installed (I have MS
    Office 2003 and nothing else that isn't MS certified). I get this problem
    occasionally and I can get the system back to full ops after a warm restart,
    sometimes only after a cold power boot. The installed Canon printer has
    nothing to do with the problem.
    The frustrating thing is that I can review my Events Viewer and see no
    difference in "warnings," "errors," and "information" between a good boot
    and a bad one! The only thing different is that the Control Panel, desktop
    personalization, a few MS games, and Aero desktop are nuked. Perhaps some
    other things are bad too (I can't print either when this happens).
    This is obviously a real problem out there since several people have written
    about it but there are NO answers. Additionally, this only happened after
    I've had my system for about 7 weeks and after a series of Microsoft
    critical updates.
    Dana, since you're an MS pro, pass this around. It's for real! Thanks.
    Clearwire Mail, Jun 11, 2007
  4. xphilip

    xphilip Guest

    My machine is new and purchased. I haven't talk with my manufacturer but i am
    looking foward. I formated my computer when that happened for the first time,
    but now it the same, so i can't do nothing more.

    Thank's for the replies!!
    xphilip, Jun 11, 2007
  5. xphilip

    Dana Cline Guest

    That's just really weird and completely outside my experience. About the
    only thing I can think of is a hardware issue - find a good memory
    diagnostic and try it... Check inside the PC to make sure all the chips and
    boards are firmly seated. Otherwise nag the manufacturer until the either
    fix or replace the system...

    Dana Cline - MCE MVP
    Dana Cline, Jun 11, 2007
  6. xphilip

    LoneStar Guest

    Don't go yet, dude!

    Do you have a Dell, and if so, what model? And........ does this happen to
    you EVERY time you boot up, or just sometimes?

    I'm beginning to think an older MS update is nuking us. After you
    reinstalled Vista, I'll bet you got all the most recent updates and
    continued having this freaky problem.

    Stay tuned.....

    LoneStar, Jun 11, 2007
  7. xphilip

    LoneStar Guest

    It's weird that the Clearwire person has the same problem as I do, as does
    xphilip, and several others that posted similar probs opening the Control
    Panel, etc. I really don't think this is a solitary issue. FYI, I think
    I've worn out my memory diagnostic programs, and they all say I'm fine.
    Thank you anyway.
    LoneStar, Jun 11, 2007
  8. Will do again as you say, but I doubt it's memory or other hardware. Too
    many others have this situation, but I'll keep at it. Believe it or not,
    after I turned ON my Google pop-up blocker AND turned on my GUI boot back to
    the default setting (boot.ini tab) the problem went away, so far anyway. No
    Clearwire Mail, Jun 12, 2007
  9. xphilip

    Go Stu Guest

    I am havuing exactly same problem. Afraid I don't know a GUI boot means. Need
    some step by step.
    Go Stu, Jun 12, 2007
  10. xphilip

    Dana Cline Guest

    You say you reset your GUI boot to fix it...what had you changed your GUI
    boot to? Where? I seem to remember a similar setting in XP from MSCONFIG but
    I never changed it.

    Dana Cline - MCE MVP
    Dana Cline, Jun 12, 2007
  11. In MSCONFIG/boot.ini tab, there is a setting for allowing GUI boot.
    Checking or unchecking this button allows for a nice, Vista-type boot screen
    prior to the login, or it allows for the default "green bar" scroll. I had
    set it to the Vista boot scenario, then went back to the default, and my
    Control Panel, etc., problems "seem" to have gone away.

    HOWEVER, I hardly believe this is the fix. Since my problem (and those of
    others) are intermittent, it may recur. But so far, so good. maybe that
    WAS the fix!!

    In any case, I see that there is ANOTHER person who posted on this thread
    (GoStu) with the problem. Just think of the many others out there who have
    it and don't report it! Bottom line, although my problem seems to have gone
    away for now, I still think it will come back to bite me. Will keep y'all
    Clearwire Mail, Jun 12, 2007
  12. xphilip

    LoneStar Guest

    Welcome to the club!!

    Regarding the GUI boot, if you see a small green bar running left to right
    during the beginning of your Vista booting process, then you are OK.
    However, if you see a kind of cloudy light-show screen (blue, green....)
    then you are in the other mode. Check it out.

    By the way, what are the symptoms of your problem, other than the Control
    Panel not opening? Does it happen every day? Tell us more.

    LoneStar, Jun 12, 2007
  13. xphilip

    logicpro Guest

    I have the exact same problem when i click on my control panel its start
    loading then nothing happen same with personalize defaults programe the
    rest seam to work fine exept for my xbox when it happen i cant use the
    media center extender option

    sorry for my bad english
    logicpro, Jun 18, 2007
  14. xphilip

    LoneStar Guest

    It may be bad to say, but I'm relieved that others have this problem too!
    So.... how do you resolve it so you can eventually get your Control Panel,
    etc., back? I normally reboot.

    LoneStar, Jun 19, 2007
  15. xphilip

    logicpro Guest

  16. xphilip

    LoneStar Guest

    Thanks for the link. I'm going to write Dell and give them the link too.
    They should work this ASAP. Sounds like lots of people are having this
    problem, but the MS MVPs won't touch it. Grunt.

    LoneStar, Jun 20, 2007
  17. xphilip

    druidofdark Guest

    Have the same problem, Malware or some application. I scanned fo
    malware, so that's out
    Uninstalled crap. Tried licensing, error 0xd0000022
    System properties won't show up, when i try to validate
    I really don't want to reboot, have nowhere to store all of it
    I've given up hope, but if you want to add on some thoughts. I'
    appreciate it
    Control panel and that stuff is not appearing by the way
    druidofdark, Feb 1, 2009
  18. xphilip

    Elkheights Guest


    Same problem here. Started after I tried to install .Net framework 3.5
    service pack 1, which downloaded, but failed to install. Can not open
    Themes, Screensaver, Display settings or change desktop icons in Personalize
    and Appearance. DPI settings will not open. Just flashes and disappears.
    Windows wants me to run a Legacy CPL, but when I click continue it just runs
    and runs. Also lost all of my update history in Windows Update.

    Hope some one can shed some light on this problem


    Have the same problem, Malware or some application. I scanned for
    malware, so that's out.
    Uninstalled crap. Tried licensing, error 0xd0000022.
    System properties won't show up, when i try to validate.
    I really don't want to reboot, have nowhere to store all of it.
    I've given up hope, but if you want to add on some thoughts. I'd
    appreciate it.
    Control panel and that stuff is not appearing by the way.
    Elkheights, Feb 3, 2009
  19. dude i have the same problem. when ever i try to open personalization i
    pops up for a fraction of a second (just barely enough time 4 me
    notice it) and then it disapears. i have tried my norton to c if it is
    virus, it came up with 98 tracking cookies, 2 of something called
    backyard bug, and a fully loaded trojan. after i took care of these i
    still did not work. so i tried system restore, this has helped me fi
    dozens of others problems with my computer b4, and it wont pop u
    eaither. it says its turned off and the only way to turn it back on i
    to go into personalization. i also deleted my recycle bin :( an
    that had a bunch of important things in it. to get my recycle bin back
    have to go to personalization. grrrrrrr:sa: some1 plz hel
    XxNIGHTHALKxX, Feb 4, 2010
  20. xphilip

    xrobairx Guest

    i have the same problem...any luck?
    xrobairx, Mar 1, 2010
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.