Control Panel, System Properties, Printers not working

Discussion in 'Windows Vista General Discussion' started by HHantu, Dec 20, 2007.

  1. HHantu

    HHantu Guest

    Hi Guys,

    I havent installed anything lately on my PC but for some reason now i cant
    open control panel through the windows menu .. i can however access it via
    the explorer method. The same problem exists with my system properties and
    printers. I can see all the printers but i cant print any documents anymore.

    Any clues on what might have happened to my Vista OS (ultimate)? I've been
    teetering on using hte system restore but im thinking that it wont do
    anything since i havent changed anything lately. Also pondering on a fresh
    new install .. but that is such a pain .. and im not sure if i will lose all
    my documents in a fresh install. (windows will reformat the HD right?)

    Any help will be greatly appreciated. thanks in advance.
     
    HHantu, Dec 20, 2007
    #1
    1. Advertisements

  2. HHantu

    MICHAEL Guest

    Check under "Services" to make sure "Software Licensing"
    is started and set to Automatic.

    You can type or copy/paste "services.msc" into the Start/Orb Menu's Search Bar,
    right-click the result and click "Run as Administrator".


    -Michael
     
    MICHAEL, Dec 20, 2007
    #2
    1. Advertisements

  3. HHantu

    HHantu Guest

    Hi Michael i ran the Services app from the admin sub-menu and the software
    licensing is started and is on auto

    anything else i can do. for now i will stop it and restart it and see if
    that works.
     
    HHantu, Dec 20, 2007
    #3
  4. HHantu

    Mick Murphy Guest

    Yes. Back up all your data if you are going to do a clean install.
     
    Mick Murphy, Dec 20, 2007
    #4
  5. HHantu

    MICHAEL Guest

    Have you tried restarting your computer?

    Sometimes, a simple reboot will "fix" an issue.


    -Michael
     
    MICHAEL, Dec 20, 2007
    #5
  6. HHantu

    HHantu Guest

    Hi Michael

    Manually stopping and starting the S/W Licensing worked. Thanks heaps!
     
    HHantu, Jan 5, 2008
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.