"copy to reserved accounts

Discussion in 'Windows Vista Administration' started by muj0110, Oct 13, 2007.

  1. muj0110

    muj0110 Guest

    Hello,
    I was trying to COPY the regional and language settings to all users
    and accounts by ticking the two boxes in "copy to reserved accounts" tab
    within the regional and language options. For some reason after I
    ticked both boxes and clicked OK, the APPLY button remains unavailable, and
    when go back to "copy to reserved accounts" the boxes stay UNTICKED. I
    tried to do this under SAFE MODE but the regional and laguages options
    AREN'T available. How can fix this problem?

    my Notebook is HP and I am using VISTA HOME Premium

    Thank you
     
    muj0110, Oct 13, 2007
    #1
    1. Advertisements

  2. muj0110

    P. Di Stolfo Guest

    Hello,

    so you check both boxes and click OK? It should be done then. For me, the
    boxes stay unchecked, too. Apply is not available because I don't think
    there aren't saved any settings, so it just does copying, and that should be
    it.
    Do you notice any difference that should be there after clicking the OK
    button and after checking both boxes?

    Greetings,
    P. Di Stolfo
    --
    ////////////////////////////
    http://blog.lysorp.com - Small Windows blog in German language
    ///////////////////////////

    "" <@discussions.microsoft.com>
    schrieb im Newsbeitrag
    news:...
     
    P. Di Stolfo, Oct 14, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.