Copying files to a 'full' Linux drive

Discussion in 'Windows Vista File Management' started by pc0019, Jul 26, 2008.

  1. pc0019

    pc0019 Guest

    I have just got a new laptop, with Vista on - first time I have used it
    properly :eek:

    It looks great... but it's ashame M$ prioritized on aesthetics and left
    the whole useability thing out.

    /rant, I'm posting because of an annoying problem. I have a Kubuntu
    box on the network, and I mapped an network drive to it in Vista. The
    hard drive which has Kubuntu installed on it is about 5GB, and that's
    what Vista sees it as. If I try copying files to an external HD on the
    Kubuntu machine, via the mapped network drive in Vista, it refuses to
    do so: 'Not enough room' (the 5GB drive is full, the external isn't)

    XP does not do this; I presume Vista checks to see if there is enough
    room and if not cancels the transfer whereas XP stops when there is no
    more room..

    Is there any way to turn off this check?

    Thanks in advance!
     
    pc0019, Jul 26, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.