copying from 2003 to 2008R2

Discussion in 'Server Migration' started by Sher, Feb 16, 2010.

  1. Sher

    Sher Guest

    HI all,
    I am trying to copy the users files from 2003dc to 2008dc (virtual server).
    I tried robocopy but when it copies the folders it does not do the
    permissions correctly. It puts the sid number instead of the username in the
    permissions.
    Can someone tell me what might be happending? It sets the rights correctly
    but not the name.
     
    Sher, Feb 16, 2010
    #1
    1. Advertisements

  2. Hello Sher,

    Did you copy between the domains where a trust is configured? So the user
    accounts are existing in the target domain?

    Best regards

    Meinolf Weber
     
    Meinolf Weber [MVP-DS], Feb 16, 2010
    #2
    1. Advertisements

  3. Sher

    Sher Guest

    HI Meinolf,
    It is the same domain just adding a 2008r2 dc to domain.
     
    Sher, Feb 16, 2010
    #3
  4. Sher

    Sher Guest

    here is my setup:
    2000 dc, 2003dc
    folder with users files
    permissions admin full, user full rights
    added 2008 dc moved roles to 2008dc
    tried to use robocopy to copy user files but only see
    administrators full rights
    sid# full rights
     
    Sher, Feb 16, 2010
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.