Copying Takes Very Long Before Actually Starting to Copy

Discussion in 'Windows Vista Performance' started by Axel Dahmen, Mar 10, 2008.

  1. Axel Dahmen

    Axel Dahmen Guest

    Hi,

    when copying large files it takes a considerably long time for Vista to
    calculate the actual time to copy before actually starting copying.

    Isn't it possible to switch off this thinking-period?

    TIA,
    Axel Dahmen
     
    Axel Dahmen, Mar 10, 2008
    #1
    1. Advertisements

  2. I think SP1 fixes this issue.
    Robert
     
    Robert McMillan, Mar 10, 2008
    #2
    1. Advertisements

  3. Axel Dahmen

    xiowan Guest

    Hello "Axel Dahmen":
    I was concerned about that also since I move a lot of large video files
    around. The pop-up window would say calculating time remaining forever.
    However, when I click the arrrow down in that window it shows almost
    immediately that the file is being transferred at a rate of 60-70 MBs a
    second and seems to complete all the transfers about as fast as XP did. Have
    you clicked the down arrow in the pop-up file transfer window to see if there
    is actually a delay in the file transfer process or just a failure to show
    time remaining?

    xiowan..........in tucson
     
    xiowan, Mar 11, 2008
    #3
  4. Axel Dahmen

    CJM Guest

    SP1 improves it, but not quite fixes it, IIRC.
     
    CJM, Mar 11, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.