Couldn't start the Windows Firewall/ICS service on Local Computer

Discussion in 'Windows Small Business Server' started by skippy, Sep 11, 2007.

  1. skippy

    skippy Guest

    Hi.
    I have problem after installing ISA Server in my SBS 2003 Server.
    I cannot activated firewall because ICS service not start yet.
    And then, when I started there is error windows message:
    "Could not start the Windows Firewall/Internet Connection Sharing (ICS)
    service on local computer.
    Error 123: The filename, directory name, or volume label syntax is incorrect."
    How this is happened?
    The patch to executable is : "C:\windows\system32\scvhost -k netsvcs"
    I checked in that directory, there is SVCHOST.EXE was exist.
    Please help me, thanks before.
     
    skippy, Sep 11, 2007
    #1
    1. Advertisements

  2. skippy

    Steve Guest

    ISA doesn't use the firewall-ICS so this is normal behavior.
     
    Steve, Sep 11, 2007
    #2
    1. Advertisements

  3. skippy

    skippy Guest

    Thankyou Steve...do I have to disable this service?
     
    skippy, Sep 11, 2007
    #3
  4. skippy

    skippy Guest

    Hello Steve,
    I found services:
    1. Microsoft ISA Server Control
    2. Microsoft ISA Server Job Scheduler
    3. Microsoft Firewall
    4. Windows Firewall/Internet Connection Sharing (ICS)
    Not running at all!
    If you said common behavior when ISA Service installed, then why service
    number 1 and 2, I must restarted manually?
    And I have one problem again,
    When I Running ISA Server Management, and then click SBS Internet Access
    Rule Properties (for example),when I click Protocol Page , the errors comes
    out
    " MMC has detected an error in a snap in. It is recommended that you shut
    down and restart MMC" with 3 option following.
    If I restart the MMC OR restart the server, I still receive that error.
    Please help me ... :-(
     
    skippy, Sep 11, 2007
    #4
  5. skippy

    skippy Guest

    " MMC has detected an error in a snap in. It is recommended that you shut
    down and restart MMC" with 3 option following.
    If I restart the MMC OR restart the server, I still receive that error.
    If I see the detail error...was...Object released..something like that...
    SOS..hello..plese help
     
    skippy, Sep 11, 2007
    #5
  6. skippy

    Steve Guest

    1, 2, & 3 should be set to automatic and running. 4 should be disabled.

    Sorry not sure about your MMC issue.
     
    Steve, Sep 11, 2007
    #6
  7. skippy

    May

    Joined:
    Jul 15, 2010
    Messages:
    1
    Likes Received:
    0
    skippy,

    How did you resolve the problem of those ISA services not starting automatically event though the Startup type is set on auto?
     
    May, Jul 15, 2010
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.