CPP Product keys for Vista RC1 build 5600 not working

Discussion in 'Windows Vista Installation' started by Marko Lamminen, Oct 18, 2006.

  1. Downloaded Vista from the CPP site and also got a product key from there, but
    the keys is not valid! First I just input the key during the installation
    process. After installation when I try to login the slui.exe (validation
    process) dies and complains that there is some inconsistency with the
    Software License Server. Since nobody seemed to be able to help, I tried
    installing without entering the key during installation. In this case I'm
    prompted for the key at the first login and if I enter the key I got at this
    stage, I get the following error messages:

    The following failure occurred while trying to use the product key:

    Code: 0xC004F050

    Description: The Software Licensing Service reported that the product key is
    invalid.

    If I click OK I'm just returned to the window where I am supposed to enter
    my key.

    I reported my problem in the Genuine windows forums, but the only suggestion
    was that I need to activate my Vista. How am I supposed to activate since it
    doesnt even accept my key in the first place!?!
     
    Marko Lamminen, Oct 18, 2006
    #1
    1. Advertisements

  2. Marko Lamminen

    Spirefm Guest

    2 suggestions - the key is only valid for 2 versions of Vista - Ultimate and
    Home. You can omit entering a key, instal Vista and the go to Computer/System
    Properties to run through the telephone activation system. Whay version did
    you try and install?
    Colin
     
    Spirefm, Oct 19, 2006
    #2
    1. Advertisements

  3. I installed Ultimate, since this was the version that got installed if I did
    enter the product key during installation. When I omit the key during
    installation I have to enter key during first log in, so I cant really do
    anything expect enter a key. Its not possible to log in before entering a
    valid key and neither of my CPP keys seem to work with the Vista (I logged in
    to get another CPP key just in case there was something wrong with the first
    one, but still it doesn't work, same problem).

    I find this whole thing utterly strange, I seem to be the only one with this
    problem as others seem to be able at leat install and use the Vista. I cant
    even get that far, I can Install but not use since the CPP keys seem to be
    invalid... very strange.
     
    Marko Lamminen, Oct 20, 2006
    #3
  4. Well, I tried the phone activation, and it doesn't work either. The
    installation ID that I get on the screen is 1 2 3 4 5 6 7 8 9 which is
    invalid, and probably is the result that I dont have a working product key
    installed. If I try to enter the product key, it is said to be invalid. So it
    seems for some reason the product keys that I got from the CPP site are
    actually invalid. Bummer.
     
    Marko Lamminen, Oct 20, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.