CPU Clock Speed?

Discussion in 'Windows Vista Performance' started by Eddie, Dec 27, 2007.

  1. Eddie

    Eddie Guest

    Is there something in Vista that would reduce clock speed for
    performance/efficiency purposes? I have new build with E6750 processor that
    is clocked at 2667 with FSB of 333 and multiple of 8. Which BIOS shows.
    However, CPU-Z, and the motherboard utility Easy Tune5 from Gigabyte, show
    running at 2000 with multiple of 6 -- and will not "overclock" back up to
    2667. Vista device manager lists at 2667.

    Not sure which to believe. Or what to do. Thoughts? Thanks.
     
    Eddie, Dec 27, 2007
    #1
    1. Advertisements

  2. Eddie

    f/fgeorge Guest

    Get a newer version of the tester programs, your versions may not be
    tuned for Vista.
     
    f/fgeorge, Dec 28, 2007
    #2
    1. Advertisements

  3. RMClock may be the best tool for CPU clock control. Check
    http://winhlp.com/rmclock.htm for some details and hints,
    although the article does not deal with your particular
    processor type.

    Hans-Georg
     
    Hans-Georg Michna, Dec 28, 2007
    #3
  4. Eddie

    Eddie Guest

    Good thought, but I think both programs are latest versions. At this point,
    I think I am going to double check my power supply voltages to make sure
    they are on spec. If so, I'm thinking this has something to do with cpu
    performance/power vs. fan noise management -- and that Vista clocks down the
    processor when system/application load is low and does not need.

    As hinted at through Vista control panel "Power Options". If so, then maybe
    this is a good thing. But would like to confirm.

    Thanks.
     
    Eddie, Dec 28, 2007
    #4
  5. Eddie

    Eddie Guest

    RMClock confirms processor cores are generally running at 2000 with 6x
    multiplier -- but, as I watch in real time, will see jump up just
    momentarily to 2667 and then back down to 2000. So hopefully this is just a
    power management thing, and not a problem with my build. Still, would like
    to confirm. Thanks.
     
    Eddie, Dec 28, 2007
    #5
  6. Eddie

    mikeyhsd Guest

    check the power option you are using.

    balanced reduces the cpu but allows it to increase under load.
    power save, reduce the cpu and keeps it reduced.










    Good thought, but I think both programs are latest versions. At this point,
    I think I am going to double check my power supply voltages to make sure
    they are on spec. If so, I'm thinking this has something to do with cpu
    performance/power vs. fan noise management -- and that Vista clocks down the
    processor when system/application load is low and does not need.

    As hinted at through Vista control panel "Power Options". If so, then maybe
    this is a good thing. But would like to confirm.

    Thanks.
     
    mikeyhsd, Dec 28, 2007
    #6
  7. Eddie

    Eddie Guest

    Option is balanced, but even under the max power setting, it still shows as running at 2000 under mostly no load. Where, novice that I am, I would have expected to be pegged 100% at 2667. Any thoughts on how I can set to see run at full 2667, just for a while, so that I can see that all is well with my build? After which I'll probably be happy to let the system manage the processor and power demand.

    Thanks.
    check the power option you are using.

    balanced reduces the cpu but allows it to increase under load.
    power save, reduce the cpu and keeps it reduced.










    Good thought, but I think both programs are latest versions. At this point,
    I think I am going to double check my power supply voltages to make sure
    they are on spec. If so, I'm thinking this has something to do with cpu
    performance/power vs. fan noise management -- and that Vista clocks down the
    processor when system/application load is low and does not need.

    As hinted at through Vista control panel "Power Options". If so, then maybe
    this is a good thing. But would like to confirm.

    Thanks.
     
    Eddie, Dec 28, 2007
    #7
  8. Eddie

    Bob H Guest

    Give the system some work to do - something that loads up the CPU. You'll see
    the speed ramp up in CPU-Z etc. if the cause was power saving.
    NB - Intel TAT (Thermal Analysis Tool) is one way of loading it in this
    manner. Prime 95 is another.

    Bob,
     
    Bob H, Dec 28, 2007
    #8
  9. Eddie

    Jeff Wegher Guest

    This is normal operation -- when the system is idle the multiplier is reduced
    to slow the processor and save energy. Run one of the stability tests such
    as Orthos that put a stressful load on the CPU and you will see the numbers
    pop up to their high settings.
     
    Jeff Wegher, Dec 28, 2007
    #9
  10. Eddie

    mikeyhsd Guest

    switch to High Performance for a bit and check. it locks it to max speed and keeps it there.







    Option is balanced, but even under the max power setting, it still shows as running at 2000 under mostly no load. Where, novice that I am, I would have expected to be pegged 100% at 2667. Any thoughts on how I can set to see run at full 2667, just for a while, so that I can see that all is well with my build? After which I'll probably be happy to let the system manage the processor and power demand.

    Thanks.
    check the power option you are using.

    balanced reduces the cpu but allows it to increase under load.
    power save, reduce the cpu and keeps it reduced.










    Good thought, but I think both programs are latest versions. At this point,
    I think I am going to double check my power supply voltages to make sure
    they are on spec. If so, I'm thinking this has something to do with cpu
    performance/power vs. fan noise management -- and that Vista clocks down the
    processor when system/application load is low and does not need.

    As hinted at through Vista control panel "Power Options". If so, then maybe
    this is a good thing. But would like to confirm.

    Thanks.
     
    mikeyhsd, Dec 28, 2007
    #10
  11. Eddie

    Eddie Guest

    Okay, I tried, but Vista still seems to reduce clock multiple if processing demand is not there. but when load is applied, it does seem to bump up. So I think I am okay. Thanks.
    switch to High Performance for a bit and check. it locks it to max speed and keeps it there.







    Option is balanced, but even under the max power setting, it still shows as running at 2000 under mostly no load. Where, novice that I am, I would have expected to be pegged 100% at 2667. Any thoughts on how I can set to see run at full 2667, just for a while, so that I can see that all is well with my build? After which I'll probably be happy to let the system manage the processor and power demand.

    Thanks.
    check the power option you are using.

    balanced reduces the cpu but allows it to increase under load.
    power save, reduce the cpu and keeps it reduced.










    Good thought, but I think both programs are latest versions. At this point,
    I think I am going to double check my power supply voltages to make sure
    they are on spec. If so, I'm thinking this has something to do with cpu
    performance/power vs. fan noise management -- and that Vista clocks down the
    processor when system/application load is low and does not need.

    As hinted at through Vista control panel "Power Options". If so, then maybe
    this is a good thing. But would like to confirm.

    Thanks.
     
    Eddie, Dec 29, 2007
    #11
  12. Eddie

    Eddie Guest

    Running the stress option of Prime 95 and my clock speed is now pegged
    solidly at 2666. So think I'm good. Thanks.

     
    Eddie, Dec 29, 2007
    #12
  13. Eddie

    Eddie Guest

    Thanks, per note above, am running Prime 95 and my clock speed is nw buried
    at 2666. So looking okay.
     
    Eddie, Dec 29, 2007
    #13
  14. Eddie

    mikeyhsd Guest

    great, I usually use balanced power plan. keeps the cpu a little cooler than power plan and still gives good performance.








    Okay, I tried, but Vista still seems to reduce clock multiple if processing demand is not there. but when load is applied, it does seem to bump up. So I think I am okay. Thanks.
    switch to High Performance for a bit and check. it locks it to max speed and keeps it there.







    Option is balanced, but even under the max power setting, it still shows as running at 2000 under mostly no load. Where, novice that I am, I would have expected to be pegged 100% at 2667. Any thoughts on how I can set to see run at full 2667, just for a while, so that I can see that all is well with my build? After which I'll probably be happy to let the system manage the processor and power demand.

    Thanks.
    check the power option you are using.

    balanced reduces the cpu but allows it to increase under load.
    power save, reduce the cpu and keeps it reduced.










    Good thought, but I think both programs are latest versions. At this point,
    I think I am going to double check my power supply voltages to make sure
    they are on spec. If so, I'm thinking this has something to do with cpu
    performance/power vs. fan noise management -- and that Vista clocks down the
    processor when system/application load is low and does not need.

    As hinted at through Vista control panel "Power Options". If so, then maybe
    this is a good thing. But would like to confirm.

    Thanks.
     
    mikeyhsd, Dec 29, 2007
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.