CPU usage maxed out after sp4 w2k install!!...

Discussion in 'Windows Update' started by Frustrated!, May 6, 2004.

  1. Frustrated!

    Frustrated! Guest

    Anyone else have this issure? Not sure what is hogging the processor
     
    Frustrated!, May 6, 2004
    #1
    1. Advertisements

  2. Carey Frisch [MVP], May 6, 2004
    #2
    1. Advertisements

  3. Frustrated!

    Frustrated! Guest

    Your Windows 2000-based computer stops responding,
    I went there and tried the work around but that didn't
    work. They mention a hotfix but don't have a specific
    link. Has anyone obtained the hotfix and did it work for
    them?

    Thanks!
     
    Frustrated!, May 6, 2004
    #3
  4. In reference to the Microsoft Knowledge Base Article:

    Your Windows 2000-based computer stops responding,
    you cannot log on to Windows, or your CPU usage for
    the System process approaches 100 percent
    http://support.microsoft.com/default.aspx?kbid=841382

    The only way to obtain this fix is to contact Microsoft support as outlined in the article.

    To resolve this problem immediately, contact Microsoft Product Support Services
    to obtain the fix. For a complete list of Microsoft Product Support Services phone
    numbers and information about support costs, visit the following Microsoft Web site:
    http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

    NOTE: In special cases, charges that are ordinarily incurred for support calls may
    be canceled if a Microsoft Support Professional determines that a specific update
    will resolve your problem. The typical support costs will apply to additional support
    questions and issues that do not qualify for the specific update in question.

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User

    Be Smart! Protect your PC!
    http://www.microsoft.com/security/protect/

    -----------------------------------------------------------------------------------------

    |
    | I went there and tried the work around but that didn't
    | work. They mention a hotfix but don't have a specific
    | link. Has anyone obtained the hotfix and did it work for
    | them?
    |
    | Thanks!
     
    Carey Frisch [MVP], May 6, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.