CRAP CRAP CRAP!

Discussion in 'Windows Media Center' started by Noozer, Jan 29, 2005.

  1. Noozer

    Noozer Guest

    I'm getting frustrated now...

    I've spent the last couple hours or so trying to figure out how to get all
    my different boxes (VCR, CDplayer, Cable boxes, MCE PC, etc...) all wired up
    for the best, non wife confusing setup that I can, dealing with a major
    design flaw in the Hauppauge PVR-500 card. During this time I was enjoying
    the MCE PC - skipping commercials, letting the music files load up in the
    background... It was all going sooooo sweet.

    ....and then...

    One of my recordings started. I got the little popup asking to change
    channels and I clicked OK. It switched as it should and all was well. I
    hopped into the guide to see what else was on later and I noticed that the
    guide is very slow to page up or down a few hours into the future.Oh well, I
    can live with this for the time being. I jump back to the TV to try and
    watch the channel as it's being recorded... Hrm... Can't play the show from
    the "recorded programs". I guess that makes sense since it's still being
    recorded. I try to go to Live TV and it looks like it's starting, but the
    screen is just black? WTF??? What is being recorded? Now I don't know if my
    show is recording fine and I can't see it, or if my show is being recorded
    as a black screen. I decide to stop the recording and then try and play it
    to see just what it was doing. It stops... I go to the recorded programs and
    try to play - Nope! "Decoder Error - Either the decoder is malfunctioning or
    not installed" ...CRAP... So I exit MC and restart it - same error... I
    restart the PC... same error... I shut down completely for 5 minute and
    power up... CRAP... SAME ERROR?!?

    So, what just happened here??? It was working so perfectly before my
    scheduled show started to record. I had nothing else running except MCE -
    even automatic updates are turned off.

    - Videocard is an HIS Radeon 9550 256meg 128bit AGP card with VIVO. Latest
    ATI MCE drivers installed.
    - Capture card is a Hauppauge PCR500MCE with the cable box connected to
    SVideo in.
    - HDD has LOADs of room on it
    - 512meg of memory installed
    - I've installed the NVidia decoder (why not try it for 30 days - everyone
    says it's great)

    I did try and reload the NVidia decoder again with no change. Changed
    resolutions from 800x600 to 1024x768 (Not the easier to read 8 point text
    on!) All the DirectX tests pass without a problem.

    .... now I'm stumped. What happened? and more importantly, How do I fix it???
     
    Noozer, Jan 29, 2005
    #1
    1. Advertisements

  2. Noozer

    Noozer Guest

    it???

    Well.. I figured out what happend... Mainboard, CPU or PSU decided that it
    didn't like all the attention it was getting. Got a FDD error at one boot, a
    HDD error another time and finally nothing... Fans spin but no beeps and MSI
    LED's coming up all red, as if there were no CPU installed on the board.

    At least I know I didn't botch the MCE installation. It was really working
    well with the exception of only having one input for the dual tuner.

    Now to start swapping parts... Hope my musings posted here aren't too
    annoying.
     
    Noozer, Jan 29, 2005
    #2
    1. Advertisements

  3. Noozer

    Noozer Guest

    Twas the CPU that died... MCE machine is hobbling along on a Duron 600 chip
    at the moment.

    Video decoder still reporting errors though. I've reinstalled the ATI
    videocard drivers, the NVidia DVD decoder and the Hauppauge PVR500 drivers
    and still having the same error...

    What other driver could be broken?!?!?
     
    Noozer, Jan 29, 2005
    #3
  4. Noozer

    JW Guest

    First try playing a DVD using MCE. If that works you know that your decoder
    and video card are working fine.
    Second try playing a recording using Media Player. If that works you know
    the tuner card is working and that the program is properly being recorded on
    disk.
    Third try playing a recording using or watching Live TV using MCE if this is
    the point when you start having problems it is because MCE is having trouble
    maintain its TimeShift buffer and 1.0 replay rate due to some lack of
    resources such as CPU power.
     
    JW, Jan 29, 2005
    #4
  5. Noozer

    Noozer Guest

    Twas the CPU that died... MCE machine is hobbling along on a Duron 600
    chip
    Looks like it was the NVidia decoder that broke.

    I was really trying not to have to install a whole DVD player app if I
    didn't need to, but I couldn't think of anything else. I installed the DVD
    software that came with the video card and everything is fine again.

    Looks like I've got a damaged file or something in my NVidia install.


    ....now to deal with my final hurdle...
     
    Noozer, Jan 29, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.