Created Distribution Group & Shared Folder - no emails.

Discussion in 'Windows Small Business Server' started by MattP, Jul 26, 2005.

  1. MattP

    MattP Guest

    Created an email distribution group in Server Manager, and selected the
    option to create a shared folder (which it did), but it isn't automatically
    assigning an email address. If I assign one manually, the emails don't appear
    to get routed through to the shared folder. Have gone through the process
    twice, deleting and recreating. Have also created a completely separate entry
    as a test with the same result.
     
    MattP, Jul 26, 2005
    #1
    1. Advertisements

  2. MattP

    Jerry zhao Guest

    Hi MattP,

    Thanks for using SBS newsgroup.

    Before we go any further, in order to get a clear picture of the problem,
    please help me collect the following information:

    1. Did you create the distribution group using the "Add distribution group
    wizard" which is in the server management -> distribution groups?

    2. You said that you have selected the option to "create a shared folder".
    I understand that you are mentioning the public folder in exchange, am I
    right?

    3. You said that "it isn't automatically assigning an email address", what
    do you mean? Could you explain it in more detail? If you right click on the
    distribution group, select properties, can you see exchange advance,
    exchange general and E-mail address tabs?

    4. Do you get any errors while creating the distribution group?

    5. Are there any event logs related to this issue?

    6. How do you manually assign a email address for the distribution group?

    7. Please send me the add_distribution_group_wizard.log undering the
    %sbsprogramdir%\support\ folder. My email address is

    If you have any concern on this thread, I am glad to be of further
    assistance. We look forward to hearing from you.

    Best regards,

    Jerry Zhao (MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security
    ======================================================
    This newsgroup only focuses on SBS technical issues. If you have issues
    regarding other Microsoft products, you'd better post in the corresponding
    newsgroups so that they can be resolved in an efficient and timely manner.
    You can locate the newsgroup here:
    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx

    When opening a new thread via the web interface, we recommend you check the
    "Notify me of replies" box to receive e-mail notifications when there are
    any updates in your thread. When responding to posts via your newsreader,
    please "Reply to Group" so that others may learn and benefit from your
    issue.

    Microsoft engineers can only focus on one issue per thread. Although we
    provide other information for your reference, we recommend you post
    different incidents in different threads to keep the thread clean. In doing
    so, it will ensure your issues are resolved in a timely manner.

    For urgent issues, you may want to contact Microsoft CSS directly. Please
    check http://support.microsoft.com for regional support phone numbers.

    Any input or comments in this thread are highly appreciated.
    ======================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Jerry zhao, Jul 27, 2005
    #2
    1. Advertisements

  3. MattP

    MattP Guest

    Hi Jerry

    Thanks for the feedback.
    Following a reboot it magically jumped into life (i.e. the email address
    appeared against the distribution group in the group list), and we started
    receiving emails into our public folder (and yes I used the wizard to create
    it).
    Thanks for your help, I will email the logfile.
     
    MattP, Jul 27, 2005
    #3
  4. MattP

    Jerry zhao Guest

    Hi MattP,

    Thanks for your kind reply and I am glad to hear that the issue is
    resolved.

    I have also checked your log files and did not found any error, so the
    wizard should work well.

    As always, please do post back here again if anything we can still be help.

    Best regards,

    Jerry Zhao (MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security
    ======================================================
    This newsgroup only focuses on SBS technical issues. If you have issues
    regarding other Microsoft products, you'd better post in the corresponding
    newsgroups so that they can be resolved in an efficient and timely manner.
    You can locate the newsgroup here:
    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx

    When opening a new thread via the web interface, we recommend you check the
    "Notify me of replies" box to receive e-mail notifications when there are
    any updates in your thread. When responding to posts via your newsreader,
    please "Reply to Group" so that others may learn and benefit from your
    issue.

    Microsoft engineers can only focus on one issue per thread. Although we
    provide other information for your reference, we recommend you post
    different incidents in different threads to keep the thread clean. In doing
    so, it will ensure your issues are resolved in a timely manner.

    For urgent issues, you may want to contact Microsoft CSS directly. Please
    check http://support.microsoft.com for regional support phone numbers.

    Any input or comments in this thread are highly appreciated.
    ======================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Jerry zhao, Jul 28, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.