Critical Updates - Some install. Some don't?

Discussion in 'Windows Update' started by B. Peg, Jul 29, 2003.

  1. B. Peg

    B. Peg Guest

    Having exhausted the Windows Troubleshooter database, I still cannot get
    some Critical Updates to install. However, a few did install as did some
    drivers.

    Here are the ones that will not install:
    KB282010
    811493
    817606
    821557
    823559
    823980


    All the above download and attempt to install, but hangs with the typical
    "Cryptographic Services not running" (it is running, did the delete
    Catroot2, WUtemp, etc. from the Troubleshooter recommendations. All report
    some error related to Update.inf (or was it Update.ini?). Ironically, I did
    download some Apache Driver from the same V4 Update site. That one
    installed and worked.


    In the "Event Viewer" of Windows XP, I noticed these three errors repeat:

    Catalog Database (804) Unable to write a shadowed header for file
    C:\WINDOWS\System32\CatRoot2\{127D0A1D-4EF2-11D1-8608-00C04FC295EE}\catdb.
    Error -1023.

    svchost (804) An attempt to open the file
    "C:\WINDOWS\System32\CatRoot2\{127D0A1D-4EF2-11D1-8608-00C04FC295EE}\catdb"
    for read / write access failed with system error 3 (0x00000003): "The system
    cannot find the path specified. ". The open file operation will fail with
    error -1023 (0xfffffc01).

    Catalog Database (804) Error -1811 (0xfffff8ed) occurred while opening
    logfile C:\WINDOWS\System32\CatRoot2\edb.log.


    As mentioned, nothing tried in the Windows Troubleshooter section works.
    Oddly, some install; some don't.

    Anyone have a solution?

    BP~
     
    B. Peg, Jul 29, 2003
    #1
    1. Advertisements

  2. Do you have full access to the Windows directory?
     
    David Herman \(507119\), Aug 1, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.