Crysis Warhead

Discussion in 'Windows Vista Games' started by Warlordzero1, Feb 11, 2009.

  1. Warlordzero1

    Warlordzero1 Guest

    Could someone please explain to me how to put the shortcut on m
    Desktop.this is the only game i have had problems trying to put th
    shortcut on my Desktop,its windows vista home premium 64 bit.:confused
     
    Warlordzero1, Feb 11, 2009
    #1
    1. Advertisements

  2. Warlordzero1

    Mark Guest

    I'm assuming it installed ok and you have the icon in your "Games" menu

    Open the games menu and right-click on the icon, then while holding down the
    mouse button drag the icon out to the desktop and let go. It should pop up
    with a little menu. The choices are "Create shortcut here" and "cancel".
    Select to create the shortcut and it should work!

    Hope that helps!
    Mark
     
    Mark, Feb 11, 2009
    #2
    1. Advertisements

  3. Right-Click on the name of the GAME (In the Program Files Section) and SEND
    TO DESKTOP

    - David

     
    David Glienna, Mar 28, 2009
    #3
  4. Warlordzero1

    aswatstar Guest

    Guys try to change moniter from default to plug and play right click on
    desktop go to properties> settings> advance> moniter> change the default
    to plug and play then click ok its solved my problem. Good luck
     
    aswatstar, May 21, 2010
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.