CSP in Vista

Discussion in 'Windows Vista General Discussion' started by izyani, Nov 28, 2008.

  1. izyani

    izyani Guest

    Hi,

    i am currently develop the CSP for Windows Vista platform.

    i find out from internet that i need to replace advapi32.dll file in
    the system32. i already changed it and managed to replace the dll.

    but, i still get an error when i run in the cmd prompt:
    c:\windows\system32\regsvr32 mimoscsp.dll

    the error that i got was :
    the module "mimoscsp.dll" was loaded but the call to DllRegisterServer
    failed with error code 0x8009006

    when i try to run the test program, i got an error at the function:
    CryptAcquireContext returned error-57

    anyone knows about it?

    thanks
     
    izyani, Nov 28, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.