CTRL button won't work in IE

Discussion in 'Internet Explorer' started by SATJB, Jan 11, 2008.

  1. SATJB

    SATJB Guest

    When on a site requiring the use of the CTRL button to select multiple
    choices when using IE it won't work. I have to switch to FireFox for the CTRL
    button to work properly. Also several websites requiring a login the jave
    script won't activate the OK button. Again I have to switch to FireFox. Any
    answers?
     
    SATJB, Jan 11, 2008
    #1
    1. Advertisements

  2. SATJB

    Leonard Grey Guest

    You don't tell us the websites, don't tell us what version of Internet
    Explorer you have, don't tell us what version of Windows you have, and
    somehow we're supposed to help you.
     
    Leonard Grey, Jan 11, 2008
    #2
    1. Advertisements

  3. SATJB

    SATJB Guest

    Sorry,
    I am running Windows XP Professional SP2 and IE7.

    All of the sites where I am filling out forms that require a selection of
    multiples from a long drop down list that require the use of the Ctrl key . I
    know that none of the major job boards work and sites too numerous to
    mention. The other site is Zoompanel.com. I cannot login. Can enter my login
    info but when I hit the OK tab nothing happens. In both of these cases I can
    use Mozilla Firefox to resolve the problem.
     
    SATJB, Jan 11, 2008
    #3
  4. SATJB

    Leonard Grey Guest

    Thank you.

    1- Start IE 7 with no add-ons. If the problem no longer occurs, one (or
    more) add-ons was causing the problem.

    All Programs > Accessories > System Tools > Internet Explorer (No Add-ons)

    2- Reset IE 7 to its original configuration. If the problem no longer
    occurs, one (or more) incorrect configuration settings was causing the
    problem.

    Tools > Internet Options > Advanced tab > under Reset Internet Explorer
    Settings, click Reset.

    N.B.: If you want to continue to use any of your add-ons after a reset,
    you'll have to reinstall them.

    3- Most third party security applications interact with Internet
    Explorer to protect your computer from malicious software. Check the
    settings in your security software to see if this is happening to you.
     
    Leonard Grey, Jan 11, 2008
    #4
  5. SATJB

    SATJB Guest

    Have started IE 7 with no add-ons and also reset to original configuration.
    The problem still exists.
     
    SATJB, Jan 11, 2008
    #5

  6. Usually the cause of this symptom is some utility software installed
    by nVidia...


    ---
     
    Robert Aldwinckle, Jan 11, 2008
    #6
  7. Try exiting from any nVidia utilities in your Notivication Area/System Tray.

    Do a thorough check for malware, following all of the steps at one of these
    Web pages.
    Help with malware:
    All MS-MVP Sites.
    http://aumha.org/a/parasite.htm
    http://aumha.org/a/quickfix.htm
    http://www.elephantboycomputers.com/page2.html#Removing_Malware
    http://mvps.org/winhelp2002/unwanted.htm
    http://inetexplorer.mvps.org/darnit.html
    http://www.mvps.org/sramesh2k/Malware_Defence.htm

    Unexplained computer behavior may be caused by deceptive software.
    http://support.microsoft.com/kb/827315

    So How Did I Get Infected Anyway?
    For quite a few people it's by installing programs like Messenger Plus,
    whose ads for malware don't identify the malware as such and try to convince
    you that you owe it to the author. See also:
    http://www.wilderssecurity.com/showthread.php?t=27971
    Don't ever do a "default" install of anything. Always choose Custom and see
    what else is being carried along. Don't install any extras you're not sure
    of.
     
    Frank Saunders MS-MVP IE,OE/WM, Jan 11, 2008
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.