Cursor automatically jumps back when typing

Discussion in 'Internet Explorer' started by B Wilson, Jul 20, 2008.

  1. B Wilson

    B Wilson Guest

    When typing a message or anything the cursor
    will automatically jump back in the text - makes it
    almost impossbile to type messages or enter data.
    How can I make this stop or how do I turn this off?
     
    B Wilson, Jul 20, 2008
    #1
    1. Advertisements

  2. B Wilson

    B Wilson Guest

    I am using windows xp professional and this is happening with
    all my applications - Excel, Outlook Express and Internet Explorer7
    I am on a Dell Inspiron 6400 laptop with touch pad enabled. When I
    start typing any kind of text or adding data in all my applications
    the cursor will automatically jump back in the text. This started a couple
    of days ago and I have tried everything that I knew how to solve this
    problem and get this turned off.
     
    B Wilson, Jul 21, 2008
    #2
    1. Advertisements

  3. From an old old reply (Jan 09, 2006):

    Check for third-party interference (not necessarily "malware"
    just incompatible programs you have added).

    A likely possibility in this category would be Motive SmartBridge
    monitor some ISPs install on their customers' computers
    which has in the past been suspected of interrupting keyboard focus in OE.

    http://www.neuber.com/taskmanager/process/motivesb.exe.html


    HTH

    Robert Aldwinckle
    ---
     
    Robert Aldwinckle, Jul 21, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.