Cursor size

Discussion in 'Windows Vista Administration' started by sleepy, Feb 16, 2008.

  1. sleepy

    sleepy Guest

    I was in a window and changed my cursor to be thicker, and now it has become
    a problem, it is too thick. I can not remember where I went to create this
    thick difficult to use cursor, soeone please help.
     
    sleepy, Feb 16, 2008
    #1
    1. Advertisements

  2. Open Control Panel / Mouse properties. You can change the pointer size
    there.
     
    Ronnie Vernon MVP, Feb 16, 2008
    #2
    1. Advertisements

  3. sleepy

    sleepy Guest

    I looked there but that wasn't where I made the change. I made the change
    where it allowed me to strech the cursor wider or thiner. The area you had
    me go to I did try to select the normal looking cursor that is present there
    but it didn't change it, it stayed chubby. The area I made the change
    allowed me to drag the cursor wider. I am using Vista, if this will help you
    help me even more than you have already. I really appricate your help and
    will keep an eye out for your responce.
     
    sleepy, Feb 16, 2008
    #3
  4. sleepy

    Dwarf Guest

    Hi sleepy,

    You will find this option in the 'Ease of Access Center'. To get to this,
    click the start orb and type 'ease of access center' into the search box. In
    the 'Programs' section of the results panel, you will find this item
    displayed. Select it. Under the section headed 'Explore all settings', select
    'Make the computer easier to see'. This brings up another dialogue page. On
    this page, there is a section headed 'Make things on the screen easier to
    see' and one of the options here is 'Set the thickness of the blinking
    cursor:' with a dropdown selection box next to it. Select the required
    thickness of cursor from this box and check the preview that is displayed.
    When you have selected the required thickness, click 'Save' to store your
    changes and then close all open windows.
    Dwarf
     
    Dwarf, Feb 16, 2008
    #4
  5. Sleepy

    Are you using a standard mouse and keyboard or a laptop with a touchpad?

    Try going to Control Panel/Ease of Access. Click on the "Make the computer
    easier to see" link and check for the settings there.
     
    Ronnie Vernon MVP, Feb 16, 2008
    #5
  6. sleepy

    sleepy Guest

    God love you, you are right on the money, thank you so very much.
     
    sleepy, Feb 17, 2008
    #6
  7. sleepy

    kevin jensen Guest

    I joined this forum mainly to thank dwarf for his inspired knowledg
    regarding cursor size, many thanks for helping us around the stupi
    difficulties that microsoft puts in our path. Thank you dwarf for yo
    help

    kind regards Kevi
     
    kevin jensen, Aug 30, 2009
    #7
  8. sleepy

    Ray Luca Guest

    [snip]

    "dwarf" left the room over a year ago, and hasn't been seen since.
     
    Ray Luca, Aug 30, 2009
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.