"Date Accessed" attribute not updating

Discussion in 'Windows Vista File Management' started by bob w, Jan 12, 2008.

  1. bob w

    bob w Guest

    For numerous file types (pictures, movies, music amoung others), Vista does
    not seem to update the "date accessed" file attribute after the file has been
    opened/viewed. Does anyone know why? Or alternatively, what needs to be
    done to get the file attribute to be updated?
     
    bob w, Jan 12, 2008
    #1
    1. Advertisements

  2. bob w

    Dwarf Guest

    Hi bob,

    Open the registry editor (type 'regedit' and press enter in the search box
    on the start menu). Browse to the following key:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Filesystem

    Check the value of 'NtfsDisableLastAccessUpdate'. If it shows a value of 1,
    then it needs to be changed so that it has a value of 0. To do this,
    right-click on the name and select 'Modify...' (note that double clicking
    achieves the same result). A screen should pop up called 'EDIT DWORD (32-bit)
    Value'. Check that the correct name (NtfsDisableLastAccessUpdate) is
    displayed in the Value name. Type the required value into the Value data box,
    in your case 0, and click 'OK'. The value in the registry will now be
    changed, and you can close it. Note that you may need to restart your machine
    in order for any changes you make to take effect.
    Dwarf
     
    Dwarf, Jan 13, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.