DAY 2 OF The VIA Nightware Still Tons IF Dead Laptops Where IS The

Discussion in 'Windows Update' started by Tallen Atear, Feb 17, 2007.

  1. Tallen Atear

    Justin Guest


    And I responded that the reinstallation option does not work.
    I am waiting for less rhetoric and more actions on how to correct this
    problem ASAP.

    If you are an employee of MS, then you have failed to quell our ire over
    this issue.
    If you are not an employee of MS, then it is time to stop being soft-handed
    lecturer who's trying to be helpful because all you are doing is causing more
    flaming and tempers are sure to rise out of control over this issue.

    Other helpful suggestions and ideas on correcting the problem at hand are
    wanted.

    Please stick to this format.
     
    Justin, Feb 18, 2007
    #21
    1. Advertisements

  2. Tallen Atear

    Bill Bradley Guest

    This MIGHT be a great reason to "remind" Microsoft to NOT deadline the ERD
    Commander product that they got when they brought the Winternals staff and
    brains into Microsoft. ERD Commander will allow you to boot up and fix this
    problem by removing the driver.

    Last I read, Microsoft has decided to get rid of ERD Commander, in favor of
    some kind of VISTA tool, leaving XP users in the lurch...
     
    Bill Bradley, Feb 18, 2007
    #22
    1. Advertisements

  3. Tallen Atear

    Smirnoff Guest

    I've had to do a complete reinstall.
    "Last good configuration..." didn't work, although I let it try a dozen
    times or more.
    Could not boot into Safe Mode (with or without networking).
    Tried recovery disk (repair) three times but after completion, still
    could not boot up.
    An absolute bloody disaster.
     
    Smirnoff, Feb 18, 2007
    #23
  4. I gave two further suggestions...
     
    Shenan Stanley, Feb 18, 2007
    #24
  5. Tallen Atear

    Justin Guest


    I've tried using Winternals to fix this problem but it's unable to break
    through it. I also thought there might be an option where it can physically
    roll-back the driver, but there was not.
     
    Justin, Feb 18, 2007
    #25
  6. Might also try:
    http://support.microsoft.com/kb/310602

    Use listsvc, find the device, disable, and boot into Safe Mode to rollback
    using Driver Rollback or System Restore to the day before you installed the
    driver.
     
    Shenan Stanley, Feb 18, 2007
    #26
  7. Tallen Atear

    Bill Bradley Guest

    You couldn't even BOOT with ERD Commander, or, when you did, you weren't
    able to change the driver--you should be able to "update" the driver back to
    the old driver (from the vendor, or, Windows itself). I was able to do
    this.
     
    Bill Bradley, Feb 18, 2007
    #27
  8. Tallen Atear

    Justin Guest


    Shenan,

    Do you happen to know the new driver names? I'm exploring this option
    currently and having a heck of a time trying to identify the driver name.
    That's is the hardest part of the whole plan.

    Thanks!
     
    Justin, Feb 18, 2007
    #28
  9. Tallen Atear

    Yuhong Bao Guest

    Try disabling services using recovery console, it has a command for that.
     
    Yuhong Bao, Feb 18, 2007
    #29
  10. Tallen Atear

    Justin Guest

    I am currently trying to do that, however, I don't see anything related back
    to VIA for driver on IDE controllers.

    I do see an Atapi driver, but I don't think that's what we're looking at.

    Do you have any specific names for me to look at? What about in the Drivers
    folder of System32?

    Thanks!
     
    Justin, Feb 18, 2007
    #30
  11. Tallen Atear

    TomKo Guest

    I tried to repair my XP installation and it made things even worse. On my
    installation I had XP on my E: drive and all my programs on F: drive. Now XP
    says the F drive is corrupt and cannot be accessed and that the E: drive is
    full. If you look at the actual files on the E: drive there is actually 32GB
    free. In my Vista install I can access the F: drive normally, but even in
    Vista it sees the E: drive as being full. I guess the only solution is to
    reformat the E: drive and start from scratch! Thank you Microsoft! :)

    In digging through the logs I see that the file that is screwing us all up
    is WIAPRT.SYS. Surprisingly, in my update log it was giving errors while
    installing it saying that the IDE drives were refusing the update. You would
    think that if the hardware was rejecting the new drivers it would abort the
    installation, but that makes too much sense!
     
    TomKo, Feb 20, 2007
    #31
  12. Tallen Atear

    *rain*drops* Guest

    How do you use ERD Commander to fix it?
     
    *rain*drops*, Feb 22, 2007
    #32
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.