Dear Microsoft - UAC (.png & wmp) issues should be addressed.

Discussion in 'Windows Vista Administration' started by JSandPC, Jun 22, 2007.

  1. JSandPC

    JSandPC Guest

    I have been reading posts here for months and have noticed an increasing
    number of Vista users that are having problems with .png files and Windows
    Media Player.

    This is a suggestion to Microsoft to review the UAC for some issues it has
    been causing.

    A few months ago, my New HP/Compaq with Vista Home Premium lost it's ability
    to view .png files in IE. Running IE as Admin or turning off UAC corrects
    (masks) this issue, but not many people want to run as Admin or turn off UAC
    permanently. I'm an I.T. guy, and I feel that I know how to troubleshoot and
    take methodical corrective steps, however, this issue has remained
    unresolved. I am seeing more and more people that are having this problem
    with no apparent solution.

    Now, this week, Windows Media Player is unresponsive without running as
    Admin or turning off UAC. Again, I am seeing an increasing number of posts
    with this issue.

    It should be noted that re-installing/Restoring Vista has corrected this
    issue according to some posts. I do not want to take this measure because if
    it happened once, it can happen again. The problem itself should be
    identified so that it can be corrected.

    I understand that 2 issues do not signify a trend, but the issues seem to be
    related to the UAC and I'm wondering what other programs or utilities may be
    affected in the future. In my case, my needs are simple. I have Vista and
    MS Office. There are no worthless programs or utilities installed, so its
    not as if I have been "playing" and installed a program that would have an
    adverse affect on Vista.

    I have submitted a "bug report" by phone as well.

    If anyone else is experiencing this issue, please post.

    Good Luck!!!

    Jim

    ----------------
    This post is a suggestion for Microsoft, and Microsoft responds to the
    suggestions with the most votes. To vote for this suggestion, click the "I
    Agree" button in the message pane. If you do not see the button, follow this
    link to open the suggestion in the Microsoft Web-based Newsreader and then
    click "I Agree" in the message pane.

    http://windowshelp.microsoft.com/co...ndows.vista.administration_accounts_passwords
     
    JSandPC, Jun 22, 2007
    #1
    1. Advertisements

  2. JSandPC

    Paul. Guest

    Hi,

    I find myself in exactly the same situation.

    A few months ago I bought a Sony Vaio FE41X that came with Vista Home
    edition installed. Since buying the machine I've had a host of Vista related
    errors and this is one of the more irritating ones.

    Please Microsoft fix this rather thane relying on your users to work around
    it by having to run their applications as Administrator - surely this
    bypasses any security improvements that Vista claims when running as a normal
    user.

    Thanks,

    Paul.
     
    Paul., Jun 27, 2007
    #2
    1. Advertisements

  3. JSandPC

    Ray Guest

    Same problem...

     
    Ray, Jun 27, 2007
    #3
  4. JSandPC

    dlugatch Guest

    Same problem I think my problem started when I installed Quicktime. I have
    tried all suggestions posted in the discussion groups. Turning off UAC or
    starting IE as and admin works for me. Help!!!

    Norm
     
    dlugatch, Jun 28, 2007
    #4
  5. Same for me as well. First, I had the problem with my user account. I
    transferred my data to a new user account and it has been fine. However,
    shortly thereafter, the same problem has popped up for my wife's user
    account. Any help would be greatly appreciated.

    John O
     
    johnandjulie13, Jun 28, 2007
    #5
  6. JSandPC

    Kat Guest

    I, too, am having this problem. I have an HP Pavillion Notebook running
    Vista Home Premium. It took me forever to figure out what the heck the
    problem was. I performed a system restore and WMP now works and Youtube
    plays videos, but .png pics still don't show. I refuse to reinstall Vista.
    Too much of a hassle for something that can be patched! Help!!
     
    Kat, Jul 1, 2007
    #6
  7. JSandPC

    Toby Buckley Guest

    I'm having the same problem as well. It's kind of ironic that the page I
    read this post in is probably one of the more extreme examples of what I'm
    looking at in my UAC'd Internet Explorer:
    http://i134.photobucket.com/albums/q111/mobytoby/ieprob5.jpg

    Please help--I'm getting too comfortable with FireFox.
     
    Toby Buckley, Jul 9, 2007
    #7
  8. JSandPC

    Jane C Guest

    Jane C, Jul 9, 2007
    #8
  9. JSandPC

    Toby Buckley Guest

    I think he's taken the article down Jane. FWIW, I did try it but received
    several security errors when running his .reg file. I think that fix was
    designed for XP.

    Thanks,
    Toby
     
    Toby Buckley, Jul 10, 2007
    #9
  10. JSandPC

    Jane C Guest

    Hi Toby,

    It looks like Ramesh's site has been visited by gremlins ;)

    That fix *should* have worked as far as I recall. What errors were you
    getting?
     
    Jane C, Jul 10, 2007
    #10
  11. JSandPC

    Toby Buckley Guest

    Hi Jane,

    As I remember Vista complained about not being able to write all of the keys
    because some were in use. I also tried it in Safe Mode but had the same
    result.
    I seem to recall there were several other posters on Ramesh's site who had
    similar issues--the last I saw there had been no reply from Ramesh.

    Thanks,
    Toby
     
    Toby Buckley, Jul 12, 2007
    #11
  12. Hi Toby,
    I worked on this issue last month with a user who faced this problem. Process Monitor log did not contain any "Access is denied" errors, yet the REG file could not be merged successfully. I've put that issue on hold, until I get hold of the computer directly to comprehensively test and repro the problem.

    --
    Regards,

    Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
    Windows® Troubleshooting http://www.winhelponline.com


    Hi Jane,

    As I remember Vista complained about not being able to write all of the keys
    because some were in use. I also tried it in Safe Mode but had the same
    result.
    I seem to recall there were several other posters on Ramesh's site who had
    similar issues--the last I saw there had been no reply from Ramesh.

    Thanks,
    Toby
     
    Ramesh, MS-MVP, Jul 12, 2007
    #12
  13. JSandPC

    JSandPC Guest

    Well after much consideration, I decided to turn off UAC today. Immediately
    all programs and utilities began working properly (.png support, Media
    Player, Quicktime, etc.)

    I really do want to take advantage of the extra added security that UAC
    offers, but I also need to have a working OS. I will operate this way until
    someone (MS) comes up with a solution. I'm not suggesting that others do
    this, but this is what I have decided to do.

    Good Luck again...

    For those new to this thread, please feel free to post your .png and WMP
    problems. We still have not had enough responses for Microsoft to look at
    this suggestion thread. Also, please vote for this thread so that it moves
    up in the rankings.
     
    JSandPC, Jul 19, 2007
    #13
  14. I still have this issue on my "new" pc - only 2 months old. I have even
    tried turning off UAC and that doesn't work. .PNG files work fine in
    Firefox, so it's definitely an IE7 issue. I have IE version 7.0.60000.16473
    Updated Versions: 0

    Any help from Microsoft would be greatly appreciated as I may have to switch
    my to a different browser :(
     
    Needmypngsback, Jul 24, 2007
    #14
  15. JSandPC

    Bill Guest

    Having this same issue. Started three day's ago and i haven't installed
    anything new or made any changes. I can't even use my HP scanning program
    because everything is red x's. I have Vista Ultimate and my rig is custom
    built by me. Firefox works though but it runs like crap. Maybe this is some
    new kind of virus that affects Vista users. If i run IE7 as admin it will
    work for some thing's but it still messes up on some sites forcing me to use
    Firefox.
     
    Bill, Sep 19, 2007
    #15
  16. JSandPC

    Courtney Guest

    My grandparents are having the same issue with their new system. I thought I
    was missing something, but it looks as though many people are having this
    same issue. Any help would be appreciated! Thanks!
     
    Courtney, Oct 12, 2007
    #16
  17. JSandPC

    Alex O Guest

    Hello all -

    I am in the same boat. Same UAC problem - seemingly came out of nowhere.
    Running as administrator is sufficient for now but a pain to confirm
    launching IE with admin privileges every time.

    I've tried all the fixes everyone suggested on this and other threads and no
    success.

    HELP!!!
     
    Alex O, Oct 18, 2007
    #17
  18. JSandPC

    LemJ Guest

    I have the .png problem but NOT the WMP issue on XP SP2.
    lj
     
    LemJ, Oct 21, 2007
    #18
  19. I also have problems with png images not displaying as well as having the
    "Stack overflow at line: 0" error message when trying to access google maps
    (uses png images).

    Tried the reg merge but ran into the "not able to complete because of
    running processes". Also checked reg and display inline images which is set
    to yes.

    Turning off UAC did the trick but will not continue in such a mode.

    Running IE7 as administrator cleared up both problems, but I do not know
    what type of vulnerability I leave myself open to by running IE as admin. Is
    there a down side to this ?

    In my case this seemed to start about the same time I installed WHS on my
    lan and the server connector app requested that I update my desktop user
    password to be the same as my server user password. May be just a
    coinsidence, updates from MS and other 3rd party apps come in on a daily
    basis :((

    Toby's image of this forum's webpage not displaying properly was right on
    target !
     
    JK of Seattle, Oct 26, 2007
    #19
  20. I started to have the "no .png display" problem out of the blue last week. I
    spent hours scouring the web for suggestions.

    The general consensus is to disable UAC to get .png's to display in IE7
    again. However, this completely disables the new security enhancements that
    the new Vista / IE7 combination provide. Therefore, this solution has proven
    usefull for only temporary web journeys.

    Further there are other applications on my system that use .png's which are
    affected as well. The Adobe CS3 help system, for example. So, this is not
    "just a browser" issue.

    I wonder why MS hasn't addressed the issue. Is it limited to just a few?

    Regards,

    Mr CB
     
    MisterCoolBreeze, Oct 29, 2007
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.