Dear Microsoft - UAC (.png & wmp) issues should be addressed.

Discussion in 'Windows Vista Administration' started by JSandPC, Jun 22, 2007.

  1. JSandPC

    IkidUnot Guest

    Sorry to keep you waiting so long. Between the two threads and my being slow
    to respond, it's getting tough to keep track of questions and answers. I'll
    answer each message. Hope it all stays clear.

    Yes Norton was installed on the system by the mfg-er. I uninstalled it
    very soon after first turning on the system out of the box, as I said I would
    have. The interesting thing is that my WMP problems didn't start until well
    after I removed Norton, but I'll leave it at that for now.

    My wmp.dll is version 11.0.6000.6336
    Searching for these DLLs, there doesn't seem to be anything to raise any
    eyebrows in the search results.


    --
    -me.
    Let this forum know if this helps or if you figure out the problem, so
    others can benefit. As far as I know the "notify me of replies"
    does not work, so do not count on this feature.
     
    IkidUnot, Feb 15, 2008
    1. Advertisements

  2. JSandPC

    IkidUnot Guest

    Here it gets a bit more interesting...

    There's no \MIME\etc. subs below "HKEY_LOCAL_MACHINE\SOFTWARE\Classes\"

    There's no \image/x-png below
    "HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell\Associations\MIMEAssociations"

    --
    -me.
    Let this forum know if this helps or if you figure out the problem, so
    others can benefit. As far as I know the "notify me of replies"
    does not work, so do not count on this feature.
     
    IkidUnot, Feb 15, 2008
    1. Advertisements

  3. JSandPC

    IkidUnot Guest

    I thought I ran across a new post from someone who described a WMP problem
    that could have been another. I referred her to this thread to check if her
    symptoms were simiar. Unfortunately, I haven't been able to find that post
    again, nor have I heard anything more. I'll keep an eye out and refer ones
    that I see.
     
    IkidUnot, Feb 15, 2008
  4. JSandPC

    IkidUnot Guest

    Jim:
    Gotcha. Zach's Typelib registry "patch" worked like a charm on my system
    too. I'm happy that WMP is working normally again.

    Now I just need to find & try the PNG fixes, because I'm guessing that my
    registry enties there are compromised too. Somehow I missed those too.
    I almost want to start another thread on this, instead of diluting this one.
    I tried this tonight too. The Labeler app and MyDYD v9 start fine. The
    Creator Basic app doesn't start. When I click on this in the Start menu,
    Windows asks me for permission (doesn't do so for the other two apps - hmm!),
    then I get the message that

    "Roxio Creator has stopped working" and I get the two choices:
    "check online for a solution " and "close the program."
    (As usual, there's no solution online.)
    The "problem details" shows:

    Problem Event Name: APPCRASH
    Application Name: Roxio_Central33.exe
    Application Version: 3.30.69.2
    Application Timestamp: 455a2604
    Fault Module Name: StackHash_e760
    Fault Module Version: 6.0.6000.16386
    Fault Module Timestamp: 4549bdc9
    Exception Code: c0000374
    Exception Offset: 000af1c9
    OS Version: 6.0.6000.2.0.0.768.3
    Locale ID: 1033
    Additional Information 1: e760
    Additional Information 2: 50307324a8c635e3cd9a0c2bc9a05140
    Additional Information 3: e62c
    Additional Information 4: 8cc177d5bee486c59cf5b74d965598f4

    I've tried uninstalling the package and re-installing a couple of times.
    Although I like the Roxio software for the most part, I just didn't want to
    continue pounding my head against this particular brick wall right now. That
    may sound like a cop out, but there's only so much time left every day.
    <sigh>
    I'm glad to hear that you like your computer. I agree that for the most
    part it's a nice computer; we like ours too, overall.

    --
    -Steve.
    Let this forum know if this helps or if you figure out the problem, so
    others can benefit.
     
    IkidUnot, Feb 15, 2008
  5. JSandPC

    IkidUnot Guest

    IkidUnot, Feb 15, 2008
  6. Hello Jim:

    I posted about this problem well over a year ago. I have been monitoring
    the discussions and have been hoping for a remedy. On our machine we have
    three users and only one of the users cannot see .png files. Media Player
    works fine. Over the weekend I tried Wez's registry fix for the affected
    user and...presto, it worked! I do not know whether this is a long term
    solution, but I am happy to have it resolved on my machine. Not having any
    programming ability, I am not able to say with authority what caused the
    problem. However, I do agree with you that it is something with UAC and not
    with a third party program. In my case, my user was corrupted initially and
    I created a new user (something I will not go through again). Then, a couple
    of weeks later, the problem hit another user. During that time, no new
    software was loaded into the machine. In any event, I am happy to have .pngs
    available to all users again.

    Regards,

    John
     
    johnandjulie13, Feb 19, 2008
  7. Glad to hear the fix worked for you.

    On your last statement about "no new software loaded", do you remember if
    any of the applications on your machine provided any updates in the
    background ? Sometimes the prompt comes in asking if you want to install the
    updates and we do it automatically, especially if it is a provider you trust.
    additionally did you have auto-updates running.
     
    JK of Seattle, Feb 20, 2008
  8. JSandPC

    zachd [MSFT] Guest

    There are also abilities of software to register themselves and unregister
    themselves across user profiles, including after when they have been removed
    (which is important for profile cleanup work). This allows for critical
    per-user registration of applications.
     
    zachd [MSFT], Feb 20, 2008
  9. Unfortunately, I do not recall definitively whether there were any updates.
    However, I do not believe any updates were provided. I did (and still do)
    have windows auto update running.

    Regards,

    John
     
    johnandjulie13, Feb 20, 2008
  10. hi we are having the same problem on our desktop and laptop. it is most
    annoying cause trying to look at catalogue websites on line but can't see
    pics only a red cross and title of item. please microsoft fix this problem

    claire
     
    clairebear1974, Feb 26, 2008
  11. JSandPC

    Troy Guest

    I too have disabled uac ...ie7 and wmp works fine..
    ive read the post still cant fix it
    there was a link to wez hotfix but it is dead
    another issue ive noticed is the error on page
    library not registered
    no one else gets this?
    the other standard users dont have this problem
    why would the logged in as admin user have it?
    i dont want to leave the uac off it is not recommended...
    i have allready reinstalled the os once before so i
    dont wanna do it again
    and i dont have quick time either
    if anyone knows a fix ill try it thanks......
     
    Troy, Mar 2, 2008
  12. JSandPC

    DC Native Guest

    Compaq Presario v6205nr laptop, Vista Home Premium (32 bit).

    FWIW, I am not having any problems with WMP, I can view png files normally
    when web browsing with Firefox, I can view png files stored on my hard drive
    using Windows Photo Gallery, but obviously cannot view png files when web
    browsing with IE. Even if I click on Help > About Internet Explorer, the
    image of the lowercase blue "e" with the gold ring around it followed by the
    phrase "Internet Explorer 7" does not appear (I get the dreaded red 'x').
    But if I run IE as administrator, all my problems go away.
     
    DC Native, Mar 13, 2008
  13. JSandPC

    DC Native Guest

    Hi Zach, I've been having this problem (PNGs in IE) for a long time but just
    recently started reading this thread. As a *new* person, what would you like
    to know?

    Seeing as how common this is (after googling for help), I may be willing to
    turn my afflicted laptop over to Microsoft. Before you ask, I don't live
    near Seattle (I live near DC).

    thanks,
    Carl
     
    DC Native, Mar 13, 2008
  14. JSandPC

    JSandPC Guest

    IkidUnot,

    Are you still out there? I ran into a problem with MyDVDBasic v9 and
    discovered something that fixed my problem. I just want to make sure we had
    the same issue. When I tried to import something, it said "MyDVDBasic v9 has
    become unresponsive" or something like that. Is this this problem you had?
    If so, here is what I did.

    Instead of using the import feature, I used the Add Movie (I think that is
    what it was called) feature and added a VOB file. For some reason, it
    started installing some Roxio software (add-ins?). After I restarted my
    computer, I was able to use the Roxio software. I'm not sure if this is your
    issue, or if it will happen the same way with you, but it worked for me.

    Sorry I don't have the exact terminology right now, because I'm in the
    middle of this project, but if you still have this problem and need my exact
    steps, please let me know.

    Jim
     
    JSandPC, Mar 18, 2008
  15. JSandPC

    IkidUnot Guest

    Jim:

    Sorry about the no-show - been swamped.

    MY problem with the Roxio pkg is with the Creator Basic app; the Labeler and
    MyDVD work fine.

    The Creator app simply crashes at startup. I have not yet figured out more
    on this.
    --
    -me.
    Let this forum know if this helps or if you figure out the problem, so
    others can benefit.
     
    IkidUnot, Mar 26, 2008
  16. JSandPC

    JSandPC Guest

    Well, you might try what I tried in my post. For some reason, the full
    package was not installed until I tried to import something using the Add New
    Movie feature. As soon as I did that, everything else started to work,
    because it went through some Install procedures. Prior to this, mine was
    crashing too on certain programs. Not sure if this will work for you, but I
    just thought I'd mention it.

    Jim
     
    JSandPC, Mar 26, 2008
  17. JSandPC

    IkidUnot Guest

    Thanks, I will try.

    -Steve.
    Let this forum know if this helps or if you figure out the problem, so
    others can benefit.
     
    IkidUnot, Mar 28, 2008
  18. JSandPC

    Wez Guest

    Hey everyone! I am glad to hear my "patch" fixed (or atleast semi-fixed) some
    of the same issues you guys were having. 5 Months have passed now and I hope
    we are close to some kind of resolve!

    Did MS patch this yet with Service Pack 1 of Vista? Please let me know if
    anyone has found a better solution. =)

    Cheers,
    Wez
     
    Wez, May 20, 2008
  19. JSandPC

    TheRef1678 Guest

    I'm new here and not much of a computer guy. Be gentle with me. I ha
    a friend rebuild my computer puttin in a new motherboard, a VISTA Hom
    Performance 64 bit sytem, 4GB of RAM, AMD 64 x 2 processor and a coupl
    additonal fans. It's worked great for about a month now, but now I'
    starting to have problems. First, I got a message I was missing
    driver for my DVR. I downloaded Drive Detective but it didn't solve th
    problem. I did a google search and found a solution by going into th
    registry of the DVR and deleated high end filters. That fixed tha
    problem but now i'm experiencing Stack Overflow at line 0 errors. Wha
    can I do about this

    Thanks in advance
     
    TheRef1678, Dec 2, 2008
  20. JSandPC

    f/fgeorge Guest

    How often do you restart your pc?
     
    f/fgeorge, Dec 2, 2008
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.