Decoder Error - But Decoder is there!

Discussion in 'Windows Media Center' started by Mark, Apr 14, 2005.

  1. Mark

    Mark Guest

    Hi,

    I recently added a piece of software to my MCE 2005 and now the following
    message shows up.

    Decoder Error
    The video decoder has either malfunctioned or is not installed. Please
    restart Media Center and/or the computer.

    Before you say it, I know, usually this is because the decoder isn't
    there... well... I have uninstalled my decoder several times (nvidia) and
    re-installed it (simply using control panel add/remove programs). When that
    failed I tried the Cyberlink decoder. I have used the WinXP Decoder checkup
    utility and it has shown both of the decoders installed (at different times)
    and set as the preferred decoder.

    After I installed new software for my camcorder (various canon utilities) my
    MCE started acting up. I did build my own MCE 2005 (previously MCE 2004)
    from MSDN subscription. The environment has been stable (and the only place
    we watch TV from) since October last year.

    Also by way of background when I try to play dvd's directly from Windows
    Media Player it fails as well (although it didn't use to). So I am sure it
    has to do with the decoder, but the pure install/reinstall doesn't actually
    fix the problem. I imagine there is a file somewhere or registry entry that
    is still lingering, but I don't know where to look for it. My guess is there
    was a file that was installed ( Canon USB Video Control) that needed a file
    that wasn't certified... I did install about 6 pieces of software, so I
    don't know which one in particular was the root cause (assuming it wasn't
    something windows update sent down).

    My system is the following

    AMD Athlon 64 3200
    ATI All in Wonder 9600xt
    Nvidia decoder
    120 Gig Sata HD
    512 Megs Ram

    Thanks for any help!
    Mark
     
    Mark, Apr 14, 2005
    #1
    1. Advertisements

  2. Mark

    James Edelen Guest

    What were the 6 software packages you installed?
     
    James Edelen, Apr 14, 2005
    #2
    1. Advertisements

  3. Mark

    Mark Guest

    They were all related to the new camcorder I just bought. I think they are
    the following (I have uninstalled them, and one setup file will install a
    couple of them). Also by way of background I did install programs for my
    Canon camera (not camcorder) several months earlier which there were upgrades
    to.

    New Software
    Canon DV Messenger (new and the program that had an unchecked file in it)
    Canon USB Video Driver

    Upgrades
    An upgrade to Canon ZoomBrowser EX
    An upgrade to Canon Photo Stich
    An upgrade to Canon PhotoRecord
    An upgrade to Canon CameraWindow
    An upgrade to quicktime

    I didn't say this earlier, but the error comes up in Live TV and any
    recorded TV - figured people would assume that but figured more information
    is better than less...
     
    Mark, Apr 14, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.