Default POP email in Outlook keeps changing back to exchange serve

Discussion in 'Windows Small Business Server' started by Chris, May 24, 2006.

  1. Chris

    Chris Guest

    I have a customer with a very simple SBS2003 standard setup to help share
    contact information between 2 machines. The server does not send or receive
    email but rather we have POP accounts setup directly on the 2 workstations.
    The problem is that the default email account configured/used by Outlook
    flips back to the non functioning Exchange server email account for each
    logged in user. I have already disabled "Automatically update e-mail
    addresses based on recipient policy" for each user profile but it still
    occurs.

    Chris
     
    Chris, May 24, 2006
    #1
    1. Advertisements

  2. This tells how to keep the default mail provider from changing.
    http://seanda.blogspot.com/2004/10/having-trouble-trusting-exchange-from.html

    Why not use Exchange with the POP connector? This is a rhetorical question,
    but still, it seems like for a comparable amount of setup time, you'd have a
    more easily maintained configuration with centralized management, backup,
    virus scanning, etc.
     
    Dave Nickason [SBS MVP], May 24, 2006
    #2
    1. Advertisements

  3. This is handled by the SBS Client Deployment tools. You'll need to use the
    Assign Applications to Computer wizard to reconfigure it not to set the
    Outlook profile (under Advanced in the wizard) for the two PCs.
     
    Steve Foster [SBS MVP], May 24, 2006
    #3
  4. Chris

    Chris Guest

    Your link looks like it should do the trick, thanks! The reason I do not
    want to use the POP connector is that the customer is a small home office
    business still on a dynamic IP cable interent connection and the server is
    NOT configured to receive smtp email. And although the server can send some
    emails properly, being on a home cable network puts him into the home IP
    range spam blocks of many ISPs.

    Chris
     
    Chris, May 24, 2006
    #4
  5. Chris

    Chris Guest

    Thanks for the reply but the other responder hit my problem on the nose and
    has the correct solution.

    Chris
     
    Chris, May 24, 2006
    #5
  6. The quoted blog says:

    "By default, each time a user logs into their client
    computer a script is run to change the default Outlook mail provider to
    the Exchange server (SBS in this case)."

    And then goes on to suggest a registry change to each client to block that
    script from doing its' job.

    My suggestion was to tell the script not to change the Outlook mail
    provider.

    This achieves the same effect, without requiring a registry change. Plus,
    should you want the behaviour again in future, you only have to run the
    wizard on the server, and re-tick the option.

    Registry hacking is ok for small numbers of machines, but when there's a
    more straight-forward option in one of the server wizards, I know which
    I'd rather use.
     
    Steve Foster [SBS MVP], May 25, 2006
    #6
  7. Chris

    Chris Guest

    I guess I read too quickly the first time around so thanks for the follow up.
    I agree with your recommendation and reasoning and have just made the change
    you noted. I will test the logged on stations later today. There are only
    the two workstations on this network so a registry hack would have sufficed
    but it's good to get into the habit of doing things right and learning more
    about SBS in the process. I had never paid any notice to that advanced
    settings page so thanks again for the tip.

    While I still have your obviously experienced ear, do you know ISA2004 well
    or should I post a question I have about it (regards the service MSSQL$MSFW
    and HUGE paging file being created and only released if I restart the
    service) over in another forum?

    - Chris
     
    Chris, May 26, 2006
    #7
  8. See this KB. FWIW, I chose to limit MSFW to 128 MB and it's been working
    fine for quite a while. Whatever you do, take careful notes in case you get
    unintended results.

    You may experience high memory usage on an ISA Server 2004-based computer
    that logs messages to an MSDE database
    http://support.microsoft.com/kb/909636/en-us
     
    Dave Nickason [SBS MVP], May 26, 2006
    #8
  9. Are you talking about memory usage (if so, see Dave's post), or something
    else?
     
    Steve Foster [SBS MVP], May 26, 2006
    #9
  10. Chris

    Dabbler Guest

    If a client has been up and running, maybe has upgraded IE6 ot IE7 does
    rerunning the wizard affect existing setup. I need to correct the Outlook
    issue but don't want to muck up their existing settings otherwise.

    Thanks!
     
    Dabbler, Feb 11, 2007
    #10
  11. The SBS deployment tools run at every login, and will reapply settings
    that they're configured to deploy.

    Run the Assign Applications wizard and un-assign the Outlook settings.
     
    Steve Foster [SBS MVP], Feb 16, 2007
    #11
  12. Chris

    Dabbler Guest

    Tried removing Outlook settings in Assign Applications, when restarting the
    PC Exchange server is reset as default. Do I have to go into registry to
    unset it, since Assign Applications is no longer managing Outlook settings?

    Thanks.
     
    Dabbler, Feb 16, 2007
    #12
  13. AFAIK, there's nothing else that would cause the account defaults to
    change, once the application assignment has stopped.

    It may take a reboot or two to take effect though, after which you'd still
    need to change the Outlook profile one last time.
     
    Steve Foster [SBS MVP], Feb 23, 2007
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.