Default Start Menu option missing from Taskbar & Start Menu properties screen

Discussion in 'Windows Vista General Discussion' started by lmoiola, Mar 3, 2007.

  1. lmoiola

    lmoiola Guest

    Properties: Control Panel > Appearance and Personalization > Taskbar
    and Start Menu > Start Menu tab
    ===================

    I recently upgraded from XP/SP2.. I had configured with a Classic
    Start Menu style.
    After I upgraded to Vista, I went to change the Start Menu type and
    saw:
    -- the Default Vista "Start Menu" option is GONE.
    -- the ONLY option is "Classic Start Menu".

    Certainly this isn't a showstopper .. but How can I get the Default
    Windows Vista "Start Menu" option to (re)appear in TB & SM Properties
    dialog so I can use it if I like?

    NOTE: I only have the "Vista Upgrade", not the "Full Install" version.
    I tried to reinstall the upgrade using the clean option but it said I
    couldn't use the same KEY to install again. criminy, I haven't even
    Registered it yet!!
    I was even thinking about wiping the drive, reinstalling XP, then
    upgrading again, making sure I had the Chrome or Green/Blue schema
    enabled, NOT classic.

    I also tried Vista Start Menu freeware program but can't get it to
    show when I click the Start button. I made sure the "Replace Start
    Menu" option was check and applied. VSM looks pretty cool but only
    appears when click the icon in the system tray.

    ***Hope someone can help.. the blog-o-sphere seems mute on this
    particular issue I'm having....***
     
    lmoiola, Mar 3, 2007
    #1
    1. Advertisements

  2. lmoiola

    lmoiola Guest

    Okay. I figure it out - in case anyone else has same issue

    ------------------------

    Had to make a registry edit.

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies
    \Explorer

    NoSimpleStartMenu

    - Changed the value from "1" to "0" to disable.
    - (I didn't understand how to restart Explorer.exe with 'Start >
    Shutdown > SHIFT+CTRL+ALT+Cancel' method)
    ---I just rebooted the machine.

    Now, I have the Default Vista Start Menu..as well as Classic in the
    Properties window.

    ............ now I think I'll set it back to Classic !!! (hehehehe)
     
    lmoiola, Mar 3, 2007
    #2
    1. Advertisements

  3. lmoiola

    lmoiola Guest

    to give credit where due... I didn't pull the solution from thin
    air :)
    Thank goodness for Google. I found the fix after a quick search.
    Many thanks to windowsnetworking.com

    =========================================================

    http://www.windowsnetworking.com/kb...gistrySettingsfortheStartMenuinWindowsXP.html

    =========================================================

    "You can use the Group Policy editor, gpedit.msc, to manage XP Start
    Menu options:

    User Configuration \ Administrative Templates \ Start Menu and Taskbar

    You can also set them directly via the registry using the registry
    key:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies
    \Explorer

    The registry entries are DWORD values. A value of 1 is enabled, and a
    value of 0 is disabled:

    * Policy: Disable the new simple Start Menu
    Description:Disables the new simple Start menu and forces the
    classic Start menu.
    Registry Value: NoSimpleStartMenu

    "
     
    lmoiola, Mar 3, 2007
    #3
  4. lmoiola

    lmoiola Guest

    to give credit where due... I didn't pull the solution from thin
    air :) Thank goodness for Google. I found the fix after a quick
    search.
    Many thanks to windowsnetworking.com

    =========================================================

    http://www.windowsnetworking.com/kbase/WindowsTips/WindowsXP/Registry...

    =========================================================

    "You can use the Group Policy editor, gpedit.msc, to manage XP Start
    Menu options:

    User Configuration \ Administrative Templates \ Start Menu and Taskbar

    [ Under the Standard tab (at the bottom), there's a setting "Force
    classic Start Menu".
    Right-click, select Properties. Then change value to Disable. Then
    press OK.
    It should work immediately. ]

    You can also set them directly via the registry using the registry
    key:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies
    \Explorer

    The registry entries are DWORD values. A value of 1 is enabled, and a
    value of 0 is disabled:

    * Policy: Disable the new simple Start Menu
    Description:Disables the new simple Start menu and forces the
    classic Start menu.
    Registry Value: NoSimpleStartMenu

    "
     
    lmoiola, Mar 3, 2007
    #4
  5. lmoiola

    lmoiola Guest

    here is a nifty tool to restart Explorer.exe (and IExplorer.exe) if
    you manually edit the Registry...

    http://www.nirsoft.net/utils/restart_explorer.html

    * the GPEDIT.MSC tool makes the change immeditately.

    I tested both methods in Vista and XP. works fine.
     
    lmoiola, Mar 3, 2007
    #5
  6. lmoiola

    lmoiola Guest

    Okay.. I figured out the Start > Shutdown > SHIFT+CTRL+ALT+Cancel'
    method

    when you have the Shutdown dialog open, you hold the SHIFT+CTRL+ALT
    keys down --- then click Cancel

    this will kill Explorer.exe. Then you would CTRL+ALT+DELETE to get
    Task Manager.. to restart Explorer.

    you might as well just do that in the first place and End Process on
    explorer.exe.
    Then go to File, select New Task (Run...).
    Then enter C:\WINDOWS\explorer.exe and click OK.

    ----------------
    else--

    here is a nifty tool to restart Explorer.exe (and IExplorer.exe) if
    you manually edit the Registry...

    http://www.nirsoft.net/utils/restart_explorer.html
     
    lmoiola, Mar 3, 2007
    #6
  7. lmoiola

    lmoiola Guest

    Okay.. if you manually edit the registry ( NoSimpleStartMenu = 0 )
    you'll have to restart explorer.exe before you'll see the change to
    option in Start Menu properties.

    I figured out the Start > Shutdown > SHIFT+CTRL+ALT+Cancel' method to
    Kill explorer.exe gracefully.

    With Shutdown dialog open,
    - Hold the SHIFT+CTRL+ALT keys down
    - Then click Cancel
    --> this will kill Explorer.exe.

    Now to restart Explorer.exe
    --> click CTRL+ALT+DELETE to get Task Manager..
    - Then go to File, select New Task (Run...).
    - Then enter C:\WINDOWS\explorer.exe and click OK.

    ----------------
    else--

    here is a nifty tool to restart Explorer.exe (and IExplorer.exe) if
    you manually edit the Registry...

    http://www.nirsoft.net/utils/restart_explorer.html
     
    lmoiola, Mar 3, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.