Defragmentation make me lose space on my disk.

Discussion in 'Windows Vista Performance' started by Allen, May 27, 2007.

  1. Allen

    Allen Guest

    Hey, im new here hope you can help me im really lost and my problem is pretty
    big.

    So here it is,

    Each time I do a defragmentation with the Windows Vista application, I lose
    3Go !!! Thats not normal.

    I've tryed with another program and it works pretty well, but I can't regain
    the space I lost.

    My computer is a Laptop, it is brand new.

    Dell Inspiron 6400
    120Go hard disk
    2Go Ram
    Dual core 1.73 Ghz
    Nvidia GeForce 7300

    HELP!

    Thanks.
     
    Allen, May 27, 2007
    #1
    1. Advertisements

  2. Allen

    RK3 Guest

    this is happening to me too on my new sony vaio. I only lost 1 gig but
    what's up with that anyone have an answer?
     
    RK3, May 31, 2007
    #2
    1. Advertisements

  3. Allen

    jj Guest

    i also have the same problem i also have a brand new dell e1505 and i lost 9
    gigs of space. I did pc restore and i got my memory back ill probably use
    third party applications to do my defragging. Does anyone know why windows
    vista is doing this?????
     
    jj, Jun 17, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.