Delay in Opening New Message Window, Replying and Forwarding - HEL

Discussion in 'Windows Vista Mail' started by Stephka75, Jul 10, 2008.

  1. Stephka75

    Stephka75 Guest

    Hi there,
    Would be grateful if someone could try and explain to me why everytime I try
    to compose a new message there's about a 30 second delay before I can start
    typing
    The same thing happens when I click 'Reply' or 'Forward' a message

    Any help would be much appreciated
    Thanks
     
    Stephka75, Jul 10, 2008
    #1
    1. Advertisements

  2. Stephka75

    Guest Guest

    I've seen this on speeding up Windows Mail:

    http://www.vistax64.com/tutorials/72674-windows-mail-slow.html

    Another possible cause is that you're running Windows Mail on a
    machine with too little memory. Vista will run, but slowly, with only
    512 MB of RAM, and many of the cheap machines come with no
    more than that. Windows Mail runs better if you have at least 1 GB,
    although there are now a number of Vista programs that want 2 GB
    or more. However the 32-bit versions of Vista will use only about
    3.5 GB even if you install more, so people who need to use more
    have to use a 64-bit version of Vista instead.
     
    Guest, Jul 10, 2008
    #2
    1. Advertisements

  3. Stephka75

    Stephka75 Guest

    Thanks so much for this much appreciated and definitely sheds some light on
    what's going on
    Steph
     
    Stephka75, Jul 11, 2008
    #3
  4. Stephka75

    Guest Guest

    You're welcome.

     
    Guest, Jul 11, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.