Delete WEP network

Discussion in 'Windows Vista Networking' started by jacksonmacd, Nov 12, 2009.

  1. jacksonmacd

    jacksonmacd Guest

    Our community centre has WiFi with WEP security. When I try to connect
    to it using my Win7 netbook, it does not offer any opportunity to
    enter a password, then it thinks for about 1 minute, then issues a
    failure message (I am writing this from memory at home, so I can't
    recall the exact wording of the error message). IIRC, I had tried to
    connect at some point in the past and may have entered an incorrect
    password.

    I would like to delete the network entirely and ensure that Windows is
    starting from scratch to connect to this network. However, I can't
    find anywhere that the network can be deleted. Nothing about this
    network appears in the Network and Sharing Centre.

    Any ideas how I can connect to this network?
     
    jacksonmacd, Nov 12, 2009
    #1
    1. Advertisements

  2. Hi
    Look at the Network center, there should be a link to Manage wireless
    connections (top left) log to the Manger and remove the connection.
    I have a screen shoot of Vista, Win 7 is very similar,
    http://www.ezlan.net/vista/wireless_manager.jpg
    Jack (MS, MVP-Networking).
     
    Jack [MVP-Networking], Nov 12, 2009
    #2
    1. Advertisements

  3. jacksonmacd

    CrucialHoax Guest

    If your in the network and sharing center, you will see on the left sid
    of the window manage wireless connections / networks. Find the one yo
    need to delete and remove it so you can enter the correct key :

    The access point your trying to connect to could be a protocol th
    netbook doesn't accept b/g/n/ etc.
     
    CrucialHoax, Nov 12, 2009
    #3
  4. jacksonmacd

    jacksonmacd Guest

    CrucialHoax - I had tried that many times. The network does not appear
    on the list, and I could not understand why. I've deleted many other
    networks using the method you described.

    But I finally figured it out tonight with some expert help at the
    community centre. There is a odd-ball situation where a network has
    been (incorrectly) configured and not yet successfully connected-to.
    In this situation, the network does NOT appear on the list of networks
    in the "Manage Wireless Network" dialog, so it is invisible from that
    perspective. However, clicking on the Networks icon in the System Tray
    (Notification Area) displays a list of the currently-active access
    points to choose which one to connect to... Rather than left-clicking,
    you must right-click on the access point and choose Properties. From
    there, you can change its password. Once I had corrected the password,
    it connected flawlessly. If a network has NOT been configured, then
    right-clicking on its name does NOT provide the Properties choice.

    Failing to right-click and fix the properties, the only thing you can
    do is to click the Connect button. Since the password is incorrect, it
    fails to connect, and takes you to a trouble-shooting mode. NOTHING in
    the troubleshooting talks about incorrect passwords; in fact, it
    advises you to reboot the access point. That's kinda impossible when
    connecting to a public access point!

    I guess it's just one of those things that you have to know about. The
    guidance from Windows (Vista and 7) is less than helpful in this
    situation.
     
    jacksonmacd, Nov 12, 2009
    #4
  5. jacksonmacd

    CrucialHoax Guest

    Are you using a Dell laptop
     
    CrucialHoax, Nov 12, 2009
    #5
  6. jacksonmacd

    jacksonmacd Guest


    Frustrating...

    The notebook computer is a Dell, running Win 7 Home Premium. It does
    not connect to the community centre network, although it works fine at
    home. The netbook is an Acer Aspire One, running Win 7 Pro. It
    connects OK at home and at the community centre.

    With the Acer, I can click the wireless icon in the Notification Area,
    display the list of available networks, right-click on one of the
    networks, and choose Properties from the flyout menu of three items.
    Under the Properties, I can manage the network's WEP password. On the
    other hand, the Dell does NOT display the three items in the flyout
    menu. It only has "Connect" in the menu, and it always fails.

    Going thru the Network and Sharing Centre does not offer any advantage
    -- the network at the community centre does NOT appear on the list of
    available networks, so I have no way to manage the passwords.

    I am (relatively) certain that the network is somehow storing, and
    trying to connect with, an incorrect password. But I am stymied try to
    delete the incorrect password.

    Tried searching the Registry, and found two entries with the network
    name. Deleted both entries, but still no joy.

    Any help appreciated.
     
    jacksonmacd, Jan 5, 2010
    #6
  7. jacksonmacd

    windstone Guest

    The access point your trying to connect to could be a protocol the
    netbook doesn't accept b/g/n/ etc.
     
    windstone, Jan 6, 2010
    #7
  8. jacksonmacd

    jacksonmacd Guest

    Finally found a solution!
    On the working computer, go into the Network Centre, Manage Wireless
    Networks, and find the troublesome network. Double-click on its name
    to view its properties. A link on the bottom of the Properties dialog
    allows you to save the network properties onto a file on a USB drive.
    Move the USB to the corrupted computer, and run the "setup" program
    from the USB drive. The network is now properly configured on the
    second computer.
     
    jacksonmacd, Jan 23, 2010
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.