Deleting email messages in the mailstore

Discussion in 'Windows Vista Mail' started by Shawn McGill, Feb 19, 2008.

  1. Shawn McGill

    Shawn McGill Guest

    I'm having trouble sending an email. Before trying the suggested
    troubleshooting options the mail was getting stuck in my outbox. I've since
    fixed that problem. Now when I send a message it sits in the outbox and I get
    an error message that says:
    Subject 'This is a test', Account: 'pop-server.carolina.rr.com', Server:
    'smtp-server.carolina.rr.com', Protocol: SMTP, Server Response: '250 SIZE
    30996480', Port: 25, Secure(SSL): Yes, Server Error: 250, Error Number:
    0x800CCC7D
    I've found the file that holds all of the email messages, but does anyone
    know how to empty it out. I see deleted messages there as well as the ones I
    want to keep.
    Someone please help, I can't send an email.
     
    Shawn McGill, Feb 19, 2008
    #1
    1. Advertisements

  2. Go to Tools, Accounts, select the account, Properties, Advanced,
    for the outgoing mail server (the one using port 25) unselect the
    SSL option. Then go to the Servers tab, and make sure that the
    "Log on using Secure Password Authentication" is NOT checked.
    Try sending again.

    The error message implies that you are trying to send a message
    that is 30MB in size, but that error message is probably bogus.
    Most mail servers would choke on messages that large.
     
    Gary VanderMolen, Feb 19, 2008
    #2
    1. Advertisements

  3. Shawn McGill

    Shawn McGill Guest

    Gary thank you!!!!
    Finally I can send an email.

     
    Shawn McGill, Feb 19, 2008
    #3
  4. Glad to help out.
     
    Gary VanderMolen, Feb 19, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.