Dell/Google Home Page: Acting Strangely In Dell XPS-420

Discussion in 'Windows Vista General Discussion' started by Karl TT, Dec 6, 2008.

  1. Karl TT

    Karl TT Guest

    The Dell/Google customizable Home Page page that appears on top of Internet
    Explorer (the
    fun page that lets you "add stuff" from Google's library of neat
    mini-programs) now only works to a limited extent. Most of the dozen or so
    items I previously added from the Google library work OK, though a few no
    longer work properly. But I no longer can add "new stuff" from Google, and
    the existing "stuff" I added to the page no longer can be deleted! I should
    mention that my wife and I have separate user accounts, and her Google page
    (with different "added stuff") still works fine, so something has
    malfunctioned within my user account, and not hers. Has anyone noticed this
    type of problem and/or found a solution?
     
    Karl TT, Dec 6, 2008
    #1
    1. Advertisements

  2. Karl TT

    B. Smith Guest


    If you go to www.google.com , you can customize google to your hearts
    content.
    At the top left, click more...then more again.
    Tons of options.
    Also you can customize igoogle.

    I wouldn't know how to repair the Dell/Google home page issue...I've always
    done a clean install of the OS to remove all the Dell related BS they fill
    your PC with.
     
    B. Smith, Dec 7, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.