Dell Inspiron 1720 Vista Wireless Problem

Discussion in 'Windows Vista Networking' started by almightyduck, May 1, 2008.

  1. almightyduck

    almightyduck Guest

    i have been able to locate wireless networks and connect to unsecured ones,
    but i have been unable to connect ot my WPA-PSK wireless lan network.

    I tried removing the security, and this works, but as soon as i re-enable
    the security, it's not having it.

    i've tried using different forms of encryption but still no luck.

    it's vista home premium if thats any help.
     
    almightyduck, May 1, 2008
    #1
    1. Advertisements

  2. I have an Inspiron 1525 Laptop, with the Dell 1395 (Draft-N) Wireless
    Mini-card. If you could let us know which wireless card you have, we
    could advise you more.

    1) I am connecting to my brother's Apple Wireless router, and I
    required the Windows upgrade which allows Wireless "Personal"
    authentications before I could login to the Network.
    2) I suggest you make sure the latest updates for your Inspiron are
    installed.

    Also, as much as we might hate it, the BEST place for Dell support is
    (SURPRISE!!!), "http://www.dell.com/support".

    You might check out their forums to find how others are handling the
    same problems.

    You will have to register with the Forum before you will be able to
    post there.

    Donald L McDaniel
    Please reply to the correct thread and article.
    ================================================
     
    Donald L McDaniel, May 2, 2008
    #2
    1. Advertisements

  3. almightyduck

    JW Guest

    I suggest that you connect to your router with a cable and get everything
    working with security and then try wireless with broadcast SSID enabled.
    After that is working you can turn of SSID broadcast.
     
    JW, May 2, 2008
    #3
  4. I am having the exact same problem with the seemingly exact same computer.

    Using my new Dell Inspiron 1720 running Vista Home Premium w/a Dell Wireless
    1395 802.11g Mini Card, I have tried to connect to my WPA-PSK wireless
    network coming from a Qwest DSL Actiontec router with not much success. I
    can pick up and connect to other networks in my neighborhood just fine, only
    not my own, even if I manually set it up to do so.

    Dell support last night had me connect to my wireless router via ethernet
    cord and then manually ran the wireless card which worked, and I could then
    detach the ethernet cord and still remain online. However, once I shut down
    or restarted, I lost the network and could not reconnect.

    Through grueling trial and error, I determined that I have to be within one
    meter of the router upon start-up if I want internet capability; I can then
    go anywhere in the house and still remain online, so long as I do not
    restart.

    A side note, my other notebook, a new HP Pavilion 17 incher (I dont have the
    wireless card info at this time) is able to pick up my wireless router just
    fine throughout the house.

    Is it the Dell wireless card and capability issues with my type of wireless
    network and my type of wireless router??? I think I'll have to take it to
    work to see what it does there since they're running Qwest as well.

    I am going to have another long bout with Dell support tonight to see about
    this one meter distance issue.
     
    David Stephens, May 7, 2008
    #4
  5. On Tue, 6 May 2008 18:56:01 -0700, David Stephens <David
    That makes sense, since the network connection will always be broken
    anyway when you shut down or restart your machine. It's certainly not
    unusual.

    It also makes sense for Dell support. You should not have to start
    your wireless connection that way. It is very convoluted. It should
    be straightforward.

    Personally, it looks to me like you either have a faulty wireless card
    in the machine in question, or one which is not up to the task. Or,
    you've just faced Dell Support, which can be a rather daunting
    experience in itself.

    Why they are trying to get you to start your wireless connection via
    an Ethernet cable is totally beyond me, and leads me to believe they
    just don't have the necessary information available to them. I would
    certainly not settle for their jack-leg "tech support", and would
    attempt to elevate the support Level until you get a qualified person
    to help you the right way.

    Also, remember that Dell has been suspected of sending used
    replacement parts in the past (and even of putting used parts in new
    machines), so watch your back there.
    A question: How do you have your security in the router set up? Do
    you add a sub-node via a routing table? Perhaps you've forgotten to
    add the MAC address of your wireless card to the allowed addresses.
    Hmmmm.

    I have the Dell 1505 Wireless Draft-N mini-card in my Inspiron 1525
    Notebook. I can connect to the Airport Express network in our house
    from anywhere in the house, and from considerably further away than a
    meter. But our connection is via Comcast High-Speed cable.

    You might try extending the range of the wireless radio in the Qwest
    router, if you have access to the setup program of the router. But be
    very careful, and only extend it as far as the dimensions of your
    house or apartment.

    By the way, an Ethernet cable can be removed and replaced at any time.
    All that will do is cause your wireless card to lose the Network,
    until the cable is replaced, at which point the card should
    auto-negotiate a new IP via DNS IF you've set your connection to
    auto-start. It is usually not necessary to reboot to restart the
    connection, and I certainly advise against it unless Windows instructs
    you to do so.
    I would also check with them about replacing your 1395 Wireless-G
    mini-card with the 1505 Wireless Draft-N mini-card.

    Also, make sure you've installed the update which enables Windows to
    allow WPA-PSK and WPA-PSK2 authentication types.

    We use WPA-PSK2 authentication, with the AES protocol. But Windows
    also offers the TKIP protocol, if that is what Qwest.net requires.

    If you've installed Service Pack 1, this shouldn't be necessary.

    May I suggest that connecting to outside networks is kind of rude? I
    mean, how would you like it if some stranger came in your house at
    suppertime, and sat down and started eating off your son or daughter's
    plates?

    That is basically what one does when he connects to unsecured networks
    in the neighborhood (or anywhere, for that matter). The people who
    have the unsecured networks are obviously unlearned (or very, very
    stupid), and you are taking advantage of their ignorance by
    encroaching in their bandwidth space.

    They say that what one doesn't know won't hurt him, but I disagree
    vehemently.


    Donald L McDaniel
    Please reply to the correct thread and article.
    ================================================
     
    Donald L McDaniel, May 8, 2008
    #5
  6. almightyduck

    JW Guest

    Are you sure that your router has SID broadcast turned on when you try to
    connect to via wireless the first time? It does not appear to since you can
    see other networks but not your own.
    After you have connected to it then you can disable SID broadcast on your
    new laptop and you have identified it as your primary router.
    This is probably how you other laptop got set up.
     
    JW, May 8, 2008
    #6
  7. almightyduck

    Sven Pran Guest

    "JW" wrote
    Somewhere I read that while having SID broadcast turned off as a means of
    added security it is actuallly compromizing security. The reason is that the
    client must broadcaset the SID to find if it is within range of the router.
    This broadcast can be picked up by any monitor that can receive this client
    broadcast.

    The recommendation was to keep SID broadcast activated at all times and rely
    on other security measures on the wirless network.

    regards Sven
     
    Sven Pran, May 8, 2008
    #7
  8. Thanks for everyones replies. At the end of troubleshooting with Dell,
    changing the channels, new passwords, etc, they said that it must be
    something with the router...and so it was. It took a while as well,
    troubleshooting the current state of the router and my laptops, but once all
    avenues were exhausted, they had me upgrade the firmware (software) of the
    router from their website, which was what I was kind of suspecting; and I
    even mentioned it off the bat, that it was an older router, I think i need to
    upgrade something. None the less after wasting a couple hours going by the
    book, the 15 minute upgrade at the end did the trick, and the signal has
    never been stronger. It has something to do with the old firmware/signal not
    being very Vista friendly.
     
    David Stephens, May 8, 2008
    #8
  9. almightyduck

    JW Guest

    I recommended that you only keep Sid broadcast on for the couple of minutes
    that it take your laptop to see it and logon to it.
    I have used this procedure for several years and it works fine since once I
    turn SID broadcasting back off now one else sees it and it would be very
    unusual for any of my neighbors to be looking for a network during the
    couple of minutes I had it turned on.
     
    JW, May 8, 2008
    #9
  10. Why? the OP should not have to do this. PERIOD. Workarounds are just
    that: They attempt to "work around" limitations. Instead, he should
    use a router/wireless card which does not require this jack-leg
    idiocy, and which allows him to use his wireless devices properly.
    You would really be surprised. Even the most moral users are willing
    to access the networks of other wireless owners, just to have fun.
    That they sometimes wind up causing damage to your network is
    unfortunate, since they are probably not attempting to cause you
    damage, just have a little fun.



    Donald L McDaniel
    Please reply to the correct thread and article.
    ================================================
     
    Donald L McDaniel, May 8, 2008
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.