Dell Inspiron 9400 - Dell 1390 wireless card

Discussion in 'Windows Vista Hardware' started by Henrik, Jun 3, 2006.

  1. Henrik

    Henrik Guest

    Has anyone figured out how to get the internal Dell 1390 wireless card
    to work in the latest Vista beta on a Dell Inspiron 9400?

    On my system it says that the driver is working/running, but it is not
    seeing any of the available networks and won't connect if one is
    manually configured. Having the wireless card enabled (hardware) also
    seems to cause a lot of hangs/freezes in Vista itself. The freezes
    typically last about 5-10 seconds and then the system seems to respond
    ok again for another minute or so... then back for another freeze.

    Any suggestions?

    The good news is that this beta build is much better for everything else
    on this laptop (kinda difficult living without wireless at this point
    though :) )
     
    Henrik, Jun 3, 2006
    #1
    1. Advertisements

  2. Check the website for any compatible Beta 2 drivers - it seems that
    whichever drivers you're using aren't compatible and caused some system
    glitches.

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
     
    Zack Whittaker, Jun 4, 2006
    #2
    1. Advertisements

  3. Henrik

    Henrik Guest

    Which web site are you referring to? Dell doesn't seem to have any beta
    driver information on their site.
     
    Henrik, Jun 4, 2006
    #3
  4. Hmm... best bet is to contact Microsoft regarding this then.
    Send them a bug report in: http://www.vistabase.co.uk/welcome.php?bugreport

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
     
    Zack Whittaker, Jun 4, 2006
    #4
  5. I'm having the EXACT same problem with the EXACT same card! It's driving me
    crazy because its the only hardware I cannot get to work properly. It
    installs fine but it doesn't detect any wireless networks. When its enabled
    it locks up the machine. :(
     
    Kenny MacDonald, Jun 10, 2006
    #6
  6. Henrik

    Tom Scales Guest

    Well, this isn't a great solution, but the Intel wireless card on my
    Inspiron 9300 works perfectly. You can pick one up for $30 or so.

    Tom
     
    Tom Scales, Jun 10, 2006
    #7
  7. Henrik

    Henrik Guest

    Tom,

    Can you send us the exact model of Intel card you are referring to
    (still a mini-PCI card right)? I posted the problem to the Vista
    feedback system, but that is definitely an odd way to deal with feedback
    since it is anonymous and you won't get a response (just hope that it
    gets noted and a fix shows up later).

    I'm willing to try hardware from a vendor (Intel) that is actively
    interested in working out upcoming issues with
    Vista/hardware/drivers... I have nothing but praise for Dell systems in
    general, but their Vista beta support is sorely lacking.

    Thanks

    Henrik
     
    Henrik, Jun 10, 2006
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.