dependency service or group failed to start

Discussion in 'Windows Vista Networking' started by mimimargy/mirjana/mim, Apr 23, 2009.

  1. Hi

    This problem has been difficult to solve. I have called Belkin
    (router), NEC (Laptop computer), Trend-Micro(Internet security). Tried
    the Start CMD, Scannow. The result is " Windows found corrupt files but
    unable to fix some of them. Have gone into "Service" (local) and the
    NlaSvc file says " failed to read description. error code".
    ConfigurationManager says " A general error has occured. I gather it is
    a corrupt file and i need to replace it. Have been on the net for many
    hours:D trying to solve it.

    Tried to follow 'Consider It Fixed: The Dependency Service or Group
    Failed to Start'
    (http://www.consideritfixed.com/2009/02/the-dependency.html) seemed like
    safe advice and did the following:
    To take ownership of the file, you'll need to use the takeown command.

    "At the command prompt type: takeown /f c:\windows\system32\nlasvc.dll"
    successful:) here.

    I dont seemed to be able to get to the next step which is:

    "At the command prompt type: cacls c:\windows\system32\nlasvc.dll /G
    your username:F"


    The problem says "cacls is deprecated, try Icacls" I tired to type in
    the above again but it didnt work. I also got instruction for using
    different codes eg t= bla bla


    "At this point, you should be able to change the file. Rename the file
    from nlasvc.dll to nlasvc.dll.old. Next, copy the new source file that
    you downloaded from above to c:\windows\system32"

    This is where my technical knowledge reaches its limits. I am not sure
    how to do this bit even if the file I was looking for came up.

    Can anyone help me?
     
    mimimargy/mirjana/mim, Apr 23, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.