Desperate to get Syn Center to work on Dell 410 Vista Home Premium

Discussion in 'Windows Vista General Discussion' started by Ako, Feb 10, 2007.

  1. Ako

    Ako Guest

    Unlike a recent thread here, I am very much in need of getting the Syn
    Center to work and despite a considerable investment of time and energy, all
    have come to naught.

    Before my new Dell XPS 410 arrived earlier this week, I searched the web for
    how to continue to syn my 410 at home and my XPS 6xx at the office. I found
    out what to do.

    The start was rough. It would not work. Then I had to do a hard stop of the
    pc, waited a minute, restarted and suddenly I could syn with my phone
    (Cingular 3125). And I had no trouble the next morning at the office.

    Well ... my dancing in the streets was premature. The initial syn was the
    ONLY time that it has worked.

    After that success, I turned my attention to loading all the software on the
    new pc. I have most everything going but still some problems with the Vista
    version of Paperport Pro 11 that has been turned over to the vendor's
    research team for a solution. In the meantime, the pre-Vista version of
    Paperport Pro 11 is working.

    Thinking some of these programs corrupted the syn center files, I
    uninstalled the syn Vista 32 bit software, did a cold reboot and reinstalled
    the software according to online instructions (like with device connected).
    I have disabled my firewall and anti-virus programs (NIS 2007).

    On occasion the Vista window will show the device (Cingular 3125, a
    'smartphone') is connected and reports that the syn has failed. But soon the
    little green flashing bar changes to red and reports the syn failed.
    Underneath is a note about "1 error". I click on the hyperlink and it goes
    nowhere. I have go through all aspects of the Syn Center software and no
    found any place to change a connection setting so I don't know if that would
    make a difference.

    When I called Ms this morning about my problem, then said I could pay $59 to
    get help. I said that was unfair since their driver was deficient and they
    have had a long history of problems with this new syn software. Then they
    said call Dell. And I said I did call Dell about another question and
    brought this up. Even though they are not supposed to work on this kind of
    software the tech took about 30 minutes trying to help me solve it. Then Ms
    said to try self help and I replied I have gone all through the MS web, the
    laughable troubleshooting 'guide' for the Syn Center, and posted messages in
    now four or more different forums.

    So what's the verdict? Do I have to wait for the next version of this
    software or is there a known solution? I have Outlook 2007 on both my Vista
    pc (where I use the phone's cable) and Xp Pro pc with no problems with the
    Xp syn (which uses bluetooth).

    Thanks in advance.
     
    Ako, Feb 10, 2007
    #1
    1. Advertisements

  2. Ako

    R. McCarty Guest

    R. McCarty, Feb 10, 2007
    #2
    1. Advertisements

  3. Ako

    Beck Guest

    He's probably not using it because it does not come with Vista by default
    and it takes a helpful person like yourself to inform him about it.

    Beck *still does not understand why it doesn't come with Vista
     
    Beck, Feb 10, 2007
    #3
  4. Ako

    Ako Guest

    I am. Syn Center is one component of WMDC and most central to my problem.
     
    Ako, Feb 10, 2007
    #4
  5. Ako

    R. McCarty Guest

    Sorry, it wasn't apparent since you only mention Sync ( Green circular
    Arrows ) instead of the Green Circle for MWDC. One other thing on
    these Smartphones they usually draw the maximum USB Root Hub
    current of 500 mA. Have you checked to make sure the Smartphone
    isn't on a Root hub that has other devices. You can check in Device
    Manager by click each Root Hub in Universal Serial Bus Controllers &
    then click the Power (TAB). It should show what devices are on each
    Hub and their current draw.
     
    R. McCarty, Feb 10, 2007
    #5
  6. Ako

    AJR Guest

    Easy does it Beck - Sync Center is included with all Vista versions - a
    "light" version of WMDC is included with Basic and Premium - "full" WDMC in
    all other versions.

    c dwenWMDC is included with
     
    AJR, Feb 10, 2007
    #6
  7. Ako

    Ako Guest

    Sorry, but I am not certain I am tech-savy enough to follow all that you
    said. I had been using a USB hub for my smartphone (on my 19" monitor) but
    changed to one of the ports in the back of the pc in case that was a factor.

    After reading your message and finding another one with related information,
    I cleared three WMDC files for my firewall and this time started with WMDC
    rather than going straight to the Syn Center - which is easier to find since
    it has an icon on my right taskbar.

    Anyway, again Vista WMDC tells me that we are connected and that the syn
    started and then it failed. It says there are errors, but I don't know how
    to find out what those errors are and probably would not know how to correct
    them.

    Thanks for taking time to help someone wandering in the wilderness that is
    just trying to get control of my equipment so when my next trip comes up my
    phone will have all that has been entered in post my office and home pcs.
     
    Ako, Feb 10, 2007
    #7
  8. Ako

    Beck Guest

    Sync center is included but it is next to worthless. Mobile Device Center
    is what I meant should have been included :)
     
    Beck, Feb 10, 2007
    #8
  9. Ako

    R. McCarty Guest

    The errors can be detailed. I believe you just click the Error count and it
    will show the more exacting information. One other thing to consider. If
    you are sync'ing email from Outlook you might want to run the mailbox
    diagnostic tool ScanPST.Exe. It comes with most all versions of Office
    but doesn't get a icon created. Be SURE if it finds errors to allow it to do
    a backup of your PST before doing the repair operations. WMDC is
    fussy about synchronizing with a Personal Folder that has errors inside it.
     
    R. McCarty, Feb 10, 2007
    #9
  10. Ako

    Ako Guest

    Okay, well I stopped trying to syn email until this worked again and I can
    always syn email on my Xp BT since that works fine. So for now I am just
    trying to keep contacts and calendar together on the two pcs and my
    smartphone.

    When I click on the error hyperlink, all I get is: syn started, syn failed,
    encountered problem on the desktop. I couldn't get anything from that to
    help me resolve the problem.
     
    Ako, Feb 11, 2007
    #10
  11. Ako

    R. McCarty Guest

    Would be difficult to advise on what else to try without physical access
    to the PC. I would probably check the System Event logs which may
    have some specific information on the Sync failure. Really the first step
    is to get the detailed error messages from WMDC. Perhaps the last
    suggestion I'd make would be to dock the Smartphone, use WMDC's
    Sync settings and uncheck all data except maybe Contacts. Then retry
    a manual Sync. At the least that would tell you if it's data corruption in
    the desktop Pst or an actual failure to communicate between Desktop
    and Smartphone.
     
    R. McCarty, Feb 11, 2007
    #11
  12. Ako

    Ako Guest

    I tried with just contacts, tried with contacts and calendar then again with
    contacts, calendar, and email. Results are the same all the time.
    Since I don't know how to find or read the system event logs, I will not
    impose further on you as you have been generous with donating time to help
    me sort through the maze.

    BTW, it is interesting the WMDC error says "ActiveSyn encountered problen on
    the desktop." I thought they were no longer using that language with Vista.
     
    Ako, Feb 11, 2007
    #12
  13. Ako

    R. McCarty Guest

    ActiveSync message ? - You might want to call up Control Panel ( Switch
    it to Classic View ) and click Programs and Features. Go through the list
    and if you see "Active Sync" ( Any Version ) uninstall it.
     
    R. McCarty, Feb 11, 2007
    #13
  14. Ako

    Ako Guest

    Its not there. This is a brand new pc with Vita factory installed and I
    certainly didn't try to put any version of ActiveSyn on this pc. I had
    already read about what to do and it worked at first and it comes so close
    many times, but after connecting just will not syn.

    Anyway, just thought it was curious that Vista used that term in the error
    report.
     
    Ako, Feb 11, 2007
    #14
  15. Ako

    mamumok Guest

    hi sorry but i don't know where i can ask this question but im having
    problems using this windows vista so i hope u can help me, have u ever
    encounter this promblem when i on certain program it straight away say that
    ''this program has stopped working'' , can u help me please...thank you.
     
    mamumok, Apr 15, 2007
    #15
  16. Ako

    Justbob30 Guest

    Here is one thought, if you have Live one care, you have to enable sync in
    the firewall under advanced...even if you don't & are using the default
    Vista firewall, might check under advanced to enable.
     
    Justbob30, Apr 15, 2007
    #16
  17. Ako

    Adam Guest

    Hi,

    I was wondering if you ever managed to get this problem resolved. I am
    having the same problem and have been tearing my hair out trying to figure it
    out. Please post the solution if you found it!

    Cheers,
    Adam
     
    Adam, Apr 19, 2007
    #17
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.