Device manager shows wrong CPU

Discussion in 'Windows Vista Hardware' started by Marvay, Mar 2, 2007.

  1. Marvay

    Marvay Guest

    Well, kind of. I just purchased a Gateway MX8711. It is supposed to come
    with an Intel T2060 running at 1.6GHz. The Device manager shows this CPU,
    but other programs such as CPUInfo, PC Wizzard AND the BIOS all show an Intel
    T2250 running at 1.73GHz.
    I contacted Gateway to see why the two places show a different CPU, and they
    referred me to Microsoft. They said it is an issue with Vista not reading it
    correctly, but that doesn't match with the fact that the BIOS shows the
    different CPU. They also confirmed that it should be the T2060.
    I'm not complaining if I got a faster CPU, but the device manager shows the
    slower one that the laptop specs show.
    Where does the Device Manager get it's information from? It obviously isn't
    from the actual CPU.
    Has anyone else seen this issue? This weekend I was in several electronic
    stores and was able to check out the floor models. One showed the T2060 in
    all the programs, and the other showed the T2060 in the Device Manager, and
    the T2250 everywhere else.
     
    Marvay, Mar 2, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.