DFS problems with mapped drives

Discussion in 'Windows Server' started by Steve, Feb 23, 2007.

  1. Steve

    Steve Guest

    We are running Windows 2003 servers and using DFS for file shares. All of
    our clients are running Windows XP or Vista. We have noticed intermittent
    problems with clients connecting through VPN and not having drives get mapped
    that are shared from the DFS root. We run a login script that first
    disconnects all network drives, then reconnects them. The disconnect occurs
    because different sites may have a different use for a drive letter. When
    examining a computer that was having this problem, I learned that it could
    not access \\domainname.com\root folder . It could however reach the DFS
    share if I connected using \\anyDFSserverName\root folder . The other issue
    I noticed is occasionally when the login batch file ran, the drives did
    appear but all showed as disconnected. Running the script again would not
    disconnect them because they already were showing disconnected. I could
    however, access data when I clicked one of the drives. I could also not
    disconnect them if I attempt it through Windows Explorer.

    DFS is using a domain root and is hosted by four servers. One of the four
    is a domain controller. We are not having as many problems when the computer
    is directly connected to the LAN. There are still occasional problems
    getting the drives to map, but usually rerunning the login script will
    resolve them in this situation.
     
    Steve, Feb 23, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.