dhcp with optimum online for business

Discussion in 'Windows Small Business Server' started by M. Murphy, Oct 27, 2008.

  1. M. Murphy

    M. Murphy Guest

    I just got OOL for business. Router is now a cisco 851, it handles 5 static
    ip addresses. I am officially pretty confused.
    I was told I needed to change the server ip address to 1 of my static ip's.
    When I did that I could get out to the internet. So I hook server back up to
    my switch (I hooked server straight to cisco to start out). Now DHCP is
    assigning addresses based on my static ip format. I get internet on
    workstation, but its ip address assigned by DHCP is the range of my external
    ip. How can I get back to a 192.168.0.xxx range for the workstations? or do
    I need to?
    I havent even gotten to my tz-170 yet, but I suppose I can have that assign
    IP's to internal network, but that seems incorrect to me.
    1 Nic setup, and I used the wizards to change everything....
    My TZ-170 is not hooked up yet, and I really want to get to that step, it
    feels like my pants are pulled down in a public place without the firewall....

    ipconfig /all follows:

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : cetek01
    Primary Dns Suffix . . . . . . . : Cetek.local
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : Yes
    DNS Suffix Search List. . . . . . : Cetek.local

    Ethernet adapter Server Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Attansic L1 Gigabit Ethernet
    10/100/1000B
    ase-T Adapter
    Physical Address. . . . . . . . . : 00-18-F3-64-97-56
    DHCP Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 96.57.209.218
    Subnet Mask . . . . . . . . . . . : 255.255.255.248
    Default Gateway . . . . . . . . . : 96.57.209.217
    DNS Servers . . . . . . . . . . . : 96.57.209.218
    Primary WINS Server . . . . . . . : 96.57.209.218
     
    M. Murphy, Oct 27, 2008
    #1
    1. Advertisements

  2. Unplug your SBS NIC from the Cisco router NOW! You are bare to the Internet
    at this point.
     
    Merv Porter [SBS-MVP], Oct 27, 2008
    #2
    1. Advertisements

  3. It sounds like the CISCO router is in bridge mode and just passing all
    traffic through to your network. Insert your Sonicwall between the Cisco
    router and the switch. Turn DHCP service OFF in the Sonicwall. Also, turn
    off any wireless functionality in the Sonicwall.

    The default IP address of the LAN side of the TZ-170 should be
    192.168.168.168. Reset your SBS NIC to:

    IP address: 192.168.168.2
    Subnet Mask: 255.255.255.0
    Gateway: 192.168.168.168

    In the Soncwall, forward any required SBS services ports to the SBS NIC IP
    address.

    SBS 2003 Ports
    http://msmvps.com/blogs/kwsupport/archive/2004/10/31/17438.aspx

    Then run CEICW to configure the SBS services and to set up the SBS server as
    the DHCP server for the network.

    Sonicwall emulator
    https://sonicos-standard.demo.sonicwall.com/main.html
     
    Merv Porter [SBS-MVP], Oct 27, 2008
    #3
  4. The WAN side of the Sonicwall should be set up with the public WAN IP
    address that you got from your ISP (96.57.209.218).

    --
    Merv Porter [SBS-MVP]
    ============================

     
    Merv Porter [SBS-MVP], Oct 27, 2008
    #4
  5. M. Murphy

    M. Murphy Guest

    Merv,
    Thank you, SBS is now not hooked up to cisco, I am using my laptop hooked to
    cisco to post.
    I wrote down your instructions and will follow them.

    I will post back with any other questions, thanks for your assistance!


     
    M. Murphy, Oct 27, 2008
    #5
  6. M. Murphy

    M. Murphy Guest

    Thank you again Merv,
    The network seems to be working fine now. Sonicwall is in place, but it was
    a bit of a pain to re-configure it from the old settings. I feel like my
    pants are back on now! Now to reconfigure the IP addresses in the printers,
    and next stop, start using Exchange.

    I believe I owe you a drink, sir!


     
    M. Murphy, Oct 27, 2008
    #6
  7. Whew! That was close. :)

    Glad you've got it up and running.

    Make sure you have antivirus/antispyware software on your server. At your
    earliest opportunity, run a scan to make sure you're still OK. Apply all MS
    security updates to the server. Don't connect any workstations to the
    server until you're sure you are clean of any viruses or spyware. Then you
    can worry about Exchange, RWW, et al.

    --
    Merv Porter [SBS-MVP]
    ============================


     
    Merv Porter [SBS-MVP], Oct 27, 2008
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.