DI-624 Router- if I configure it - works in XP NOT in Vista

Discussion in 'Windows Vista Hardware' started by Peter, Sep 28, 2006.

  1. Peter

    Peter Guest

    Since going to 5728 and updating the router's firmware, if I use the
    configuration wizard as I normally do then I can only connect to the
    internet using XP but not Vista.
    I have to keep clicking the factiry reset button to get Vista to connect!
    I have hi-speed cable - modem -DI624 - Intel Pro/100VE Lan adapter.
    I cannot for the life of me tell which setting(s) is causing it.
    If it's any use to anyone I've done the "ipconfig /all" in both XP and Vista
    while they were both working. See below.

    XP Settings for Ipconfig /all:

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Peter>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : r2d2
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connecti
    on
    Physical Address. . . . . . . . . : 00-0C-F1-C6-21-DA
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.0.100
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DNS Servers . . . . . . . . . . . : 192.168.0.1
    Lease Obtained. . . . . . . . . . : September 28, 2006 11:39:03 AM
    Lease Expires . . . . . . . . . . : October 5, 2006 11:39:03 AM

    Ethernet adapter Bluetooth Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Netw
    ork) #2
    Physical Address. . . . . . . . . : 00-0D-3A-A6-AA-0D

    C:\Documents and Settings\Peter>

    Vista Settings for Ipconfig:

    Microsoft Windows [Version 6.0.5728]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\Peter>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : R2D2
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Bluetooth Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    Physical Address. . . . . . . . . : 00-0D-3A-A6-AA-0D
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection 5:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection
    Physical Address. . . . . . . . . : 00-0C-F1-C6-21-DA
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::9ca3:bd80:5aaf:6eea%7(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.0.100(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : September-28-06 12:48:28 PM
    Lease Expires . . . . . . . . . . : October-05-06 12:48:28 PM
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DHCPv6 IAID . . . . . . . . . . . : 184552689
    DNS Servers . . . . . . . . . . . : 192.168.0.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Local Area Connection* 7:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 6:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . :
    isatap.{136F6B71-14AA-49E8-B2C7-8F27FD89C
    FFE}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::5efe:192.168.0.100%16(Preferred)
    Default Gateway . . . . . . . . . :
    DNS Servers . . . . . . . . . . . : 192.168.0.1
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 9:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . :
    isatap.{863D2C56-5C21-43CE-80F0-36B099CFC
    721}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\Peter>

    --
    Peter
    Toronto, Canada
    XP Pro SP2 x 2 + Vista Beta
    P4 D865GBFL HT @ 3.0ghz 2.0gb DDR 700gb HD
    ATI Radeon 9550 Graphics
    Creative Soundblaster Audigy 4 Audio
     
    Peter, Sep 28, 2006
    #1
    1. Advertisements

  2. Peter

    Peter Guest

    Ignore...got it sorted out.

    --
    Peter
    Toronto, Canada
    XP Pro SP2 x 2 + Vista Beta
    P4 D865GBFL HT @ 3.0ghz 2.0gb DDR 700gb HD
    ATI Radeon 9550 Graphics
    Creative Soundblaster Audigy 4 Audio

     
    Peter, Sep 28, 2006
    #2
    1. Advertisements

  3. Ignore...got it sorted out.

    The Usenet community at large wishes to thank you for the detailed update on
    the resolution of your problem--I'm sure this will come in handy for the
    next person who ends up in the same situation.
     
    Homer J. Simpson, Sep 29, 2006
    #3
  4. Peter

    Peter Guest

    Groan...loose plug OK?

    --
    Peter
    Toronto, Canada
    XP Pro SP2 x 2 + Vista Beta
    P4 D865GBFL HT @ 3.0ghz 2.0gb DDR 700gb HD
    ATI Radeon 9550 Graphics
    Creative Soundblaster Audigy 4 Audio
     
    Peter, Sep 29, 2006
    #4
  5. Peter

    Peter Guest

    P.S. I assume it's in reply to my post as you don't include the original
    message, so that doesn't help anyone either.

    --
    Peter
    Toronto, Canada
    XP Pro SP2 x 2 + Vista Beta
    P4 D865GBFL HT @ 3.0ghz 2.0gb DDR 700gb HD
    ATI Radeon 9550 Graphics
    Creative Soundblaster Audigy 4 Audio
     
    Peter, Sep 29, 2006
    #5
  6. Groan...loose plug OK?

    LOL. I'm just in one of those moods today. :p
     
    Homer J. Simpson, Sep 29, 2006
    #6
  7. P.S. I assume it's in reply to my post as you don't include the original
    Anyone can follow the thread to get to the original post.
     
    Homer J. Simpson, Sep 29, 2006
    #7
  8. Peter

    Peter Guest

    Not if they clean our Outlook Express every night...it means looking for the
    thread on the web or cancelling the subscription and re-subscribing.

    --
    Peter
    Toronto, Canada
    XP Pro SP2 x 2 + Vista Beta
    P4 D865GBFL HT @ 3.0ghz 2.0gb DDR 700gb HD
    ATI Radeon 9550 Graphics
    Creative Soundblaster Audigy 4 Audio
     
    Peter, Sep 29, 2006
    #8
  9. Not if they clean our Outlook Express every night...it means looking for
    Every night, huh? For a low-volume text-only newsgroup such as this one?

    That would be a problem of their own creation then.
     
    Homer J. Simpson, Oct 3, 2006
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.