dial up connection box appears even though all dial up connections

Discussion in 'Windows Live Mail' started by teabagmachine, Dec 5, 2008.

  1. i have recently switched from dial up to dsl that is always on - no sign in
    required - but when i attempt to open wlm the dial up box still appears. i
    click cancel and of course wlm does not connect. how do i get wlm to
    recognize dial up is no longer being used? i have deleted all the dial up
    connections, and have no problem accessing windows internet explorer.
     
    teabagmachine, Dec 5, 2008
    #1
    1. Advertisements

  2. teabagmachine

    John Inzer Guest

    ===================================
    Maybe the discussion at the following link will be useful:

    Keep getting dial-up connection dialog box
    http://www.eggheadcafe.com/software/aspnet/31366510/keep-getting-dialup-conn.aspx

    --

    John Inzer MS-MVP
    Digital Media Experience

    Notice
    This is not tech support
    I am a volunteer

    Solutions that work for
    me may not work for you

    Proceed at your own risk
     
    John Inzer, Dec 5, 2008
    #2
    1. Advertisements

  3. Go to Tools, Accounts, select your mail account, Properties, Connection.
    What does it show for connection?
    You must either leave that unselected (in which case WM will use whatever
    connection IE uses), or else select the Local Area Network.

    Also, under Tools, Options, Connection, the first box should be checked,
    and the second box unchecked.
     
    Gary VanderMolen, Dec 5, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.