Dial up connection connecting instead of LAN connection

Discussion in 'Windows Vista Mail' started by Naners, Nov 13, 2008.

  1. Naners

    Naners Guest

    I cannot send an email, although I can reply or forward emails. I am
    receiving emails, but have to cancel dial up connection box that pops up when
    I first go into Windows Mail. I have checked all settings about 100 times.
    There is no phone # in dial up connection setup, the "never dial a
    connection" box is checked, the LAN is set to "automatically detect" a
    connection. I have called my ISP provider and gone through all of their
    setup info to make sure it is correct. I'm lost! Please help!!!
     
    Naners, Nov 13, 2008
    #1
    1. Advertisements

  2. Go to Tools, Accounts, select your mail account, Properties, Connection.
    What does it show for connection?
    You must either leave that unselected (in which case WM will use whatever
    connection IE uses), or else select the Local Area Network.

    Also, under Tools, Options, Connection, the first box should be checked,
    and the second box unchecked.
     
    Gary VanderMolen, Nov 13, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.