Dial up dialog appears though connected via Broadband

Discussion in 'Windows Vista General Discussion' started by dkgiow, Oct 28, 2007.

  1. dkgiow

    dkgiow Guest

    I have set Never Dial a connection, IE07 works OK, but Windows Mail will not
    Send/Receive because of this dialog appearing
     
    dkgiow, Oct 28, 2007
    #1
    1. Advertisements

  2. Have you tried deleting the connection through Internet Options >
    Connections (tab)?
     
    Andre Da Costa[ActiveWin], Oct 28, 2007
    #2
    1. Advertisements

  3. Windows Mail also has a separate selection for how to connect.

    Tools
    Accounts
    in the mail section double click an account to get properties
    check the 'Connection' tab
    the always connect using.. should be unchecked, or if checked, the selection
    should be 'Local area network'
    This must be set for each account.

    Also if you do not have 'dial up' any entries in Internet Options /
    Connections list for Dial-up and Virtual Private Network setting should be
    removed rather than 'never dialup' (MSN / AOL etc seem to install entries
    even if you have broadband connection.) DON't muck here if you have a VPN
    without advice from your VPN administrator!.

    Michael
     
    Michael Walraven, Oct 28, 2007
    #3
  4. dkgiow

    JonB. Guest

    I have tried the connection tab several times, and deleted the dial-up
    settings but to no avail. When I try to add a new connection it says I am
    already connected (which I am to a work network) but still tries to open the
    dial up dialog box. IE works fine, Outlook will receive mail (although won't
    send, a different issue). Any thoughts would be greatly appreciated.
     
    JonB., Nov 15, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.