Different Operating Systems

Discussion in 'Windows Vista Drivers' started by Harald, Aug 18, 2009.

  1. Harald

    Harald Guest

    Hi
    I am using the Intel IPP for GSM and G729 Codec in my driver and it works
    when i tested it on an Windows Server 2003 Web Edition with an IntelXeon
    QuadCore and an Intel Core2Duo and it works fine. Now i test the driver on an
    Windows Server 2003 Enterprise Edition with two physical CPUs (Intel Xeon
    DualCore) and on this system the driver crash with an BlueScreen in the
    encode function of the Intel IPP. So my question is if there is any big
    different between the two different Versions of the Windows Server 2003 which
    could be my problem? I also asked Intel about problems with there IPP but I
    dont get any answer until now.

    Harald
     
    Harald, Aug 18, 2009
    #1
    1. Advertisements

  2. Harald

    Pavel A. Guest

    That you don't get answer probably means that there are no known or obvious
    issues related to Enterprise edition, so better look at your own code.
    Details about the crash may help.
    (these times, though, their silence can also mean that folks who know the
    answer have been fired).

    --pa
     
    Pavel A., Aug 18, 2009
    #2
    1. Advertisements

  3. Harald

    Harald Guest

    Hi
    Thanks for your answer. The problem was not the Operating System. I used the
    optimized code for an Xeon processor (Penryn) but the CPU was an Netburst
    architecture and this dont works together. WHen i changed the optimized code
    it works.

    Harald
     
    Harald, Aug 18, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.