Disable 'always ask before opening this type of file' in Windows 2003

Discussion in 'Windows Server' started by Miha, Apr 4, 2005.

  1. Miha

    Miha Guest

    Hello
    We have just moved terminal server from Win2000 to Windows 2003 Standard.
    Now, we're having problems when terminal clients log into server, and try to
    open/run local applications, they always get this pop-up message saying
    click OK to open application (always ask before opening ...), but the 'check
    box' to save or don't ask for this again is greyed, so every time they open
    application they get the same message.
    Is there any trick how to disable this, because it is quite annoing for
    users, since they don't had this when the server was 2000.
    (think that this must be some kind of value in registry settings to changee,
    but don't find anything on google about this :))
    Thank you all for help in advance
    Regards
    Miha
     
    Miha, Apr 4, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.