disable cookies for zune

Discussion in 'Windows Vista Security' started by ernwill2, Jul 22, 2007.

  1. ernwill2

    ernwill2 Guest

    I'm trying to register for a zune account but when I hit 'create new
    account', it says I need to enable cookies to continue. I have went into the
    settings and changed it to accecpt all cookies and I still get the same
    message. Also restarted the computer. Any one know how to fix this?
     
    ernwill2, Jul 22, 2007
    #1
    1. Advertisements

  2. ernwill2

    ernwill2 Guest

    correction: I want to ENABLE cookies.
     
    ernwill2, Jul 22, 2007
    #2
    1. Advertisements

  3. ernwill2

    dean-dean Guest

    Using Internet Options, try putting http://*.zune.net , https://*.zune.net ,
    https://login.live.com , amd http://*.microsoft.com , for good measure, in
    your Trusted sites list, at least temporily (Copy and Paste as shown).
    Delete both your Cookies and your Temporary Internet Files (using Internet
    Options) before starting the Zune software to create the account. Or try
    creating your account here, clicking on Account Management:
    http://www.zune.net/en-US/support/myaccount/default.htm . Turn off any
    Anti-Malware real-time protection software that might be batting at cookies.

    You can access Account Management on the Zune.net Web site or through Zune
    Software:
    http://support.microsoft.com/kb/926880
     
    dean-dean, Jul 22, 2007
    #3
  4. ernwill2

    ernwill2 Guest

    Thanks, but non of that didn't work unfortunatly.
     
    ernwill2, Jul 22, 2007
    #4
  5. ernwill2

    dean-dean Guest

    Well, make sure your computer Date and Time are correct.

    In Internet Options, on the Privacy tab, click on Sites. Make sure the
    sites I gave you previously are not blocked. You can click on Remove to
    take them off the list. You might even try adding them manually, and
    marking them allowed, though this shouldn't be necessary. For example, you
    would add zune.net , live.com , microsoft.com, and possibly webtrends.com.
    Also on the Privacy tab, click on Advanced, and un-check "Override automatic
    cookie handling", if it's checked. In Internet Options, on the Security
    tab, click on "Reset all zones to default level", if it's not grayed out.

    See:
    http://support.microsoft.com/kb/930804
     
    dean-dean, Jul 22, 2007
    #5
  6. ernwill2

    ernwill2 Guest

    Awsome! Thanks. I changed the date/time and it woked. You were a big help.
    Thanks again.
     
    ernwill2, Jul 22, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.