Disable/Prevent auto-logoff

Discussion in 'Windows Vista Administration' started by calphalon, May 26, 2009.

  1. calphalon

    calphalon Guest

    After countless hours of searching I've found no answer...

    How does one disable the auto-logoff in vista?! I've search high and
    low in display settings, power management, group policies, and have also
    tried numerous 'net' commands in cmd with no luck. I use logmein from
    another computer in my home and watch movies to a computer connected to
    my tv. However, im getting VERY frustrated at how I must come back to my
    computer to have to log back in through logmein since after 15-30 mins
    the stupid thing keeps logging off! I can't watch a full movie without
    atleast getting up 4-5 times during it and moving the mouse around to
    prevent the idle auto-logoff or having to log back in...ANY HELP?!
     
    calphalon, May 26, 2009
    #1
    1. Advertisements

  2. calphalon

    calphalon Guest

    I know its a vista problem as it does it regardless of logmein. Vista
    logs me out and I have to click the picture to log back in. I see many
    people have to enter there logon password to get back into windows but
    this doesnt occur with me as I have auto-logon turned on

    Logmein does in fact log me out but thats not what im concerned about.
    I would only have to go back to my computer and use logmein if I get
    logged out of windows and have to log back in or...I have to pause the
    movie in windows media player :)
     
    calphalon, May 26, 2009
    #2
    1. Advertisements

  3. calphalon

    calphalon Guest

    no help? this was obviously a complete waste of my time...and you call
    your site vistax64.com? funny
     
    calphalon, Jun 3, 2009
    #3
  4. calphalon

    Pauli Taglia Guest

    Bye-bye boo-boo.
     
    Pauli Taglia, Jun 3, 2009
    #4
  5. calphalon

    Ran W Guest

    Ran W, Oct 11, 2009
    #5
  6. calphalon

    Flavius Guest

    Try this:Control Panel>>Power Options>>(on the left side) Require a
    password on wakeup>> (elevate previlliges) and check "don't require a
    password"
     
    Flavius, Oct 11, 2009
    #6
  7. OMG thank u so much!! I have been trying to figure this problem out since
    recent updates had mine automatically logging me out during movies as well.
    THANKS =D
     
    Relentless904, Oct 21, 2009
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.